Results 1 to 4 of 4
  1. #1
    Banned User
    Join Date
    Mar 2013
    Posts
    73

    Polaris virage 800 i erratic tachometer and spark wont start

    2002 Polaris virage 800 i erratic tachometer and spark wont start. Is the emm bad or the crank censor? what causes the tack to jump from 50 to 200 to 100 to 150 plugs are out, it should be stable right? the other virage carb model has steady tach at 250 when cranking firs right up...


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,569
    +1
    1,272
    Battery voltage strong while cranking? Should be OVER 10.6 volts while cranking (measured at the battery with a good meter).

    Welcome

  3. #3
    Banned User
    Join Date
    Mar 2013
    Posts
    73
    It has new battery and is over 10.6 while cranking about 11 v. my start stop lr-503 is broke as soon as you released the start button it would quit so I cut the yellow/black wire on the 503 to allow it ski to start and pulled the key to stop.that work for a while but now i have the erratic tachometer and spark just crank over and hit and misses but no fire. I ohm the crank sensor it at 143ohm but that does not mean it is working it can still be bad right?
    Last edited by chc3; 03-26-2013 at 08:56 AM.

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,569
    +1
    1,272
    Quote Originally Posted by chc3 View Post
    It has new battery and is over 10.6 while cranking about 11 v. my start stop lr-503 is broke as soon as you released the start button it would quit so I cut the yellow/black wire on the 503 to allow it ski to start and pulled the key to stop.that work for a while but now i have the erratic tachometer and spark just crank over and hit and misses but no fire. I ohm the crank sensor it at 143ohm but that does not mean it is working it can still be bad right?
    You can bypass the LR Start/Stop module completely for testing. See my signature links for the details. Your failing LR module might be interfering with something.

    Note that the common enough failure is the EMM itself. These can be repaired, and once repaired tend to stay repaired.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Polaris Virage 800 No Spark Where Do you start?
    By PWCGUYWI in forum Polaris Open Discussion
    Replies: 4
    Last Post: 11-07-2016, 08:32 AM
  2. 2002 Polaris Virage 800, stopped running
    By glennsc in forum Polaris Open Discussion
    Replies: 2
    Last Post: 05-22-2013, 10:03 AM
  3. SOLD Complete 02 polaris virage 800 DI for sale $950
    By quadracer22 in forum Polaris Classifieds
    Replies: 0
    Last Post: 03-23-2013, 02:21 PM
  4. 2002 Polaris Virage 800 DI, wont start all time
    By rabiddawg in forum Polaris Tech Tips and Info
    Replies: 2
    Last Post: 08-08-2012, 02:59 PM
  5. 2001 Polaris Virage TXI Runs Fine Then No Spark
    By mims818 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 09-06-2011, 11:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •