Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 32
  1. #1

    Unhappy what happend to my seadoo?

    2005 Wake 155 4tec motor today at the lake I ran it real hard. When I parked it it was fine. I loaded it up and started it to clear out the water. When I revved it revved fine but when the rpms dropped as I let off the gas it had a whistle noise. When I got home I started it again and it revved fast and fine but now it has a knocking noise almost sounds like its coming from the top end. Anyone have an idea of what's going on with my ski?


  2. #2
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    have you checked the oil lately??did you have any lights come on the dash???

  3. #3
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,528
    +1
    1,274
    welcome to the GH..

    Hulk say:

    "Knocking sound bad"
    "whistle noise means bearing damage"

    what snoman said...

    check oil..but it's likely too late now......

    I thought all wakes were supercharged..am I mistaken?

  4. +1 by:


  5. #4
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,628
    +1
    808
    Quote Originally Posted by nmpeter View Post
    I thought all wakes were supercharged..am I mistaken?
    The Wake first came out as a 155 HP ski. A couple years later Seadoo started offering the 215 option.

  6. #5
    Quote Originally Posted by JFizzleJR View Post
    Quote Originally Posted by nmpeter View Post
    I thought all wakes were supercharged..am I mistaken?
    The Wake first came out as a 155 HP ski. A couple years later Seadoo started offering the 215 option.
    Does anyone have a write up on how to pull the motor out? Looks like I will be giving sbt a call for a new 4tec thank you guys for your replies.

  7. #6
    Checked the oil levels and they are perfect no lights on the dash either revs fine has full power just knocking now.

  8. #7
    tweeker's Avatar
    Join Date
    Jul 2007
    Location
    Denver NC
    Posts
    706
    +1
    45
    Quote Originally Posted by mille806 View Post
    Does anyone have a write up on how to pull the motor out? Looks like I will be giving sbt a call for a new 4tec thank you guys for your replies.
    SBT= Garbage Seadoo has a killer OEM rebuild

  9. +1 by:


  10. #8
    Tiny's Avatar
    Join Date
    Sep 2006
    Location
    The Atl
    Posts
    3,561
    +1
    578
    I agree with Tweeker.....SBT for seadoo is total junk!!!! Stay away!!!!!

  11. +1 by:


  12. #9
    surferd15's Avatar
    Join Date
    Jun 2007
    Location
    Fort Lauderdale, FL
    Posts
    1,142
    +1
    83
    Pull the supercharger first, nevermind its a 155...
    Last edited by surferd15; 03-31-2013 at 09:13 PM.

  13. #10
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    F sbt go Oem or performance

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What happened to my Thread????
    By SandCountry in forum Yamaha How To & FAQs
    Replies: 6
    Last Post: 03-28-2008, 09:58 AM
  2. What happened to the seadoo sport boat section?
    By cfnnslsq in forum 4-Tec Performance
    Replies: 5
    Last Post: 11-29-2007, 01:45 PM
  3. long high speed run, look what happen to my exhaust hose
    By andy95'slx780 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 08-28-2007, 11:27 PM
  4. Guess what happened to my RXP...
    By JAG in forum 4-Tec Performance
    Replies: 82
    Last Post: 06-14-2007, 09:42 PM
  5. What Happened To My Post?
    By Flynfox in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 10-30-2006, 11:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •