Results 1 to 8 of 8
  1. #1

    05 motor problems

    Hello i would like to share with a problem that i have on a 05 motor i just put a 08 oil pump and the motor is getting pressure on the motor and also have a 07 harness with with crank but my block is 04 with 08 head i hear that i need to drill something on the block can someone send me a pic were i have to drill please thanks for the help


  2. #2
    A smart admits!A wicked excuses!An idiot insists! mitsakosgt's Avatar
    Join Date
    Jun 2008
    Location
    GREECE ATHENS , NAXOS
    Posts
    2,693
    +1
    40

  3. #3
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    CRT can't hook you up with this. He'll they build 100 mph skis

  4. #4
    Quote Originally Posted by thatdude596 View Post
    CRT can't hook you up with this. He'll they build 100 mph skis
    Yea tomorrow its going there.

  5. #5
    Rt-HemiBoY's Avatar
    Join Date
    Mar 2010
    Location
    HiAleAH-MiAMi--FL
    Posts
    1,315
    +1
    24
    Quote Originally Posted by thatdude596 View Post
    CRT can't hook you up with this. He'll they build 100 mph skis
    Why are you worried about crt so much...The guy was just asking a question...

  6. +1 by:


  7. #6
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    I could give a shit less about CRT or you. He has posted his quick Replys on CRT so if your with them why not ask them or have them fix it. Funny

  8. #7
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    Somebody put there tight pannys on today..

    Snap his head off next time.

    Happy Easter...

  9. #8
    imp0ster's Avatar
    Join Date
    Dec 2011
    Location
    Palm Harbor, FL
    Posts
    5,038
    +1
    672
    Pancakes!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. gp1300 stepping motor problem
    By xprider02 in forum Yamaha How To & FAQs
    Replies: 11
    Last Post: 12-27-2016, 05:04 PM
  2. 05 rxp problem
    By junglist519 in forum 4-Tec Performance
    Replies: 19
    Last Post: 09-21-2013, 01:22 PM
  3. starter motor problem
    By wavedemonx in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 04-23-2009, 10:12 AM
  4. 951 DI motor problem 4900 RPM
    By kirkky in forum 2-Stroke Performance
    Replies: 0
    Last Post: 08-05-2008, 06:50 PM
  5. '05 Rxp Problem Please Help
    By WannabeGoing80 in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-16-2006, 03:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •