Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26
  1. #1
    rhorne1053's Avatar
    Join Date
    Oct 2006
    Location
    Santee, S.C.
    Posts
    634

    Beautiful day here in SC

    I think I may have to close a little early today. It would be a very good day to break in my big red boat. It is suppose to get up in the mid 70's.
    I guess spring fever is starting to get ahold of me. Roger


  2. #2

    Join Date
    Sep 2006
    Location
    S. Florida
    Posts
    508
    Roger, do it.. fire that baby up and put some time on her.

  3. #3
    rhorne1053's Avatar
    Join Date
    Oct 2006
    Location
    Santee, S.C.
    Posts
    634
    I did take it out for about 45 minutes, wind started picking up and started getting rough. Mine has 1hr 45min. on it now. I ran it to top speed today for the first time and it would only do 64.0 gps. That was a full tank of gas and with the time posted above on the engine.

    I love the good heavy smooth ride that it has with a chop on the water, nothing like my 15f, but I am a little disappointed in the speed for such a cool day. Could the speed be because of the engine not having any more time on it, or is this going to be about it for my ski?

    Oh yea and by the way, the speedometer only showed 58mph.

    Roger

  4. #4
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    That's not much run time, any speed numbers while the tank was empty?

  5. #5
    rhorne1053's Avatar
    Join Date
    Oct 2006
    Location
    Santee, S.C.
    Posts
    634
    Nope on the empty, it still has about a half of tank according to the fuel gage. I am going to run it lower and keep checking. I don't want to run it to hard with just 2 hours on it. I got it up to speed gradually, not by hitting the throttle and holding it.

    I am hoping that it will get faster when it gets some hours on it, if it does not I am very disappointed in the speed, everything else is great.

    Roger

  6. #6

    Join Date
    Sep 2006
    Location
    S. Florida
    Posts
    508
    I haven't had the opportunity to GPS mine yet. i am in the process of picking up a GPS hopefully this week so I can get some numbers first weekend in March after it comes in. I hope I have it broken in by then.

    Curtis

  7. #7
    jscottmsc's Avatar
    Join Date
    Sep 2006
    Location
    Charlotte, NC
    Posts
    223
    Quote Originally Posted by rhorne1053 View Post
    I did take it out for about 45 minutes, wind started picking up and started getting rough. Mine has 1hr 45min. on it now. I ran it to top speed today for the first time and it would only do 64.0 gps. That was a full tank of gas and with the time posted above on the engine.

    I love the good heavy smooth ride that it has with a chop on the water, nothing like my 15f, but I am a little disappointed in the speed for such a cool day. Could the speed be because of the engine not having any more time on it, or is this going to be about it for my ski?

    Oh yea and by the way, the speedometer only showed 58mph.

    Roger
    Hi Roger,

    I am also in SC...just south of Charlotte. I go to Charleston several times a year. I may have to bring my big red down for a ride.

    Scott

  8. #8
    kristylynn9598's Avatar
    Join Date
    Oct 2006
    Location
    Greenville, SC
    Posts
    119

    Talking You gotta minute more than us...

    Hey rhorne1053... You just beat us by 1 minute on your new ski. We have 1hr 44 min. on both of ours. It was very windy later on this afternoon at Lake Hartwell. We didn't have our GPS's, but we were very impressed with the power on takeoff. They do ride smooth even in choppy water. Here are a few pix of our new babies.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	100_1701.jpg 
Views:	63 
Size:	1.62 MB 
ID:	17178   Click image for larger version. 

Name:	100_1720.jpg 
Views:	74 
Size:	1.41 MB 
ID:	17179   Click image for larger version. 

Name:	100_1714.jpg 
Views:	54 
Size:	1.57 MB 
ID:	17180  

  9. #9
    jscottmsc's Avatar
    Join Date
    Sep 2006
    Location
    Charlotte, NC
    Posts
    223
    Quote Originally Posted by kristylynn9598 View Post
    Hey rhorne1053... You just beat us by 1 minute on your new ski. We have 1hr 44 min. on both of ours. It was very windy later on this afternoon at Lake Hartwell. We didn't have our GPS's, but we were very impressed with the power on takeoff. They do ride smooth even in choppy water. Here are a few pix of our new babies.
    Hi Kristy,

    Congrats on the new twins. I am following your lead and also getting my ski from Top Gun.

    Thanks
    Scott

  10. #10
    Ssshhhhhwwwwwwing..

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Beautiful pics. Riding in Alaska
    By Green Hulk in forum Sea Doo Open Discussion
    Replies: 24
    Last Post: 04-27-2006, 03:36 PM
  2. A beautiful day to JetSki....
    By FullThrottle in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 03-15-2006, 03:05 PM
  3. Another beautiful Day in Paradise
    By jack in forum Sea Doo Open Discussion
    Replies: 20
    Last Post: 02-19-2006, 08:20 PM
  4. 63 freaken degrees here in NYC, need to be on my ski!
    By Shibby1485 in forum Sea Doo Open Discussion
    Replies: 17
    Last Post: 01-31-2006, 11:04 AM
  5. PETESHAULING 1ST DAY OUT IN A MONTH
    By peteshauling in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-25-2005, 05:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •