Results 1 to 6 of 6
  1. #1

    1999 slt700 domestic electronics issues... Shed some Light!

    My stator is readings are all funked up.

    stator purple - stator black. required 1200 OHMS actual is 7.4 OHMS.
    stator gray - stator black required 88 or 138 OHMS actual is 84.

    stator red/purple to yellow required .75 actual .6
    stator red/purple to ground required no continuity actual 120.
    stator yellow to ground required no continuity actual 130.

    I think these readings tell a story of a dead grounded stator.

    Should I replace stator or the whole mess?

    Looking at the Hurricane update kit 2873022

    Which I can not locate.

    The gen three kit. I don't know how involved the wiring get's, but I need some advice.

    #2873355


  2. #2
    Fat Man, Little Boat Region8Ultra250X's Avatar
    Join Date
    Jun 2007
    Location
    Jersey
    Posts
    5,563
    +1
    169
    posting this in the polaris section might get you some help.....

  3. #3
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    I wonder if he is from Canada. Everything is a Sea Doo up there....

  4. #4

    Join Date
    Oct 2011
    Location
    Ontario Canada
    Posts
    203
    +1
    4
    Take it easy , thanks for all the help Bryan, your a huge tech help

  5. #5
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    Just had to say it. Sorry.

  6. #6
    Fat Man, Little Boat Region8Ultra250X's Avatar
    Join Date
    Jun 2007
    Location
    Jersey
    Posts
    5,563
    +1
    169
    technically its ski doo depending on how heavy the accent is

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 11-03-2014, 10:04 AM
  2. 1050 stator pooched ? someone shed some light !!
    By dollaman in forum Polaris Open Discussion
    Replies: 8
    Last Post: 07-20-2009, 01:00 AM
  3. Somebody please shed some light on my situation
    By Folly Cove in forum 2-Stroke Performance
    Replies: 6
    Last Post: 07-10-2009, 06:31 AM
  4. 1999 1200xl power valve issue
    By LKN FUN in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 08-21-2008, 07:31 PM
  5. Possible Issue? Need some suggestions...
    By ZOMGVTEK in forum Polaris Open Discussion
    Replies: 21
    Last Post: 07-04-2008, 01:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •