Results 1 to 6 of 6
  1. #1

    STARTER-not enough torque?

    1995 waveblaster
    Folks-starter runs fine outside of ski. When installed just hear relay click. Removed front cover and Bendix moves free. What would make starter not have enough power to trow Bendix into flywheel? FYI--i have my motorcycle battery in ski for now. had car charger and motorcycle battery hooked up so I have 12v hitting starter hot lead. What would make starter not have enough balls to throw bendix into flywheel? Thanks!


  2. #2
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,519
    +1
    1,268
    got a good voltmeter? put it on the battery and hit the starter. report back on what you've got ( remove the external chargers first)

  3. #3
    yes--have a good Fluke meter. Will test this weekend. I assume you are looking for voltage draw/drop when hitting starter? What reading is good/bad? The starter does spin well out side of ski. Its a steady RPM but not crazy buzz saw RPM. I can stick my finger on Bendix and the small gear does slide out nicly into fly wheel. The large gear that engages with start I can also move slightly with my finger. Thanks again!!!

  4. #4
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,519
    +1
    1,268
    RULE#1 Thou shall not put fingers on motor driven parts

    voltage shouldn't drop below 10.5 during cranking should be above 12.6 standing

    you could be running on half the armature..more than enough to spin the starter, but not enough to crank the engine.

    check the parts diagrams for you ski..it's easy to lose a washer or a spring that goes into the generator cover, so the bendix may be jammed when you tighten the cover bolts.

  5. #5
    Quote Originally Posted by nmpeter View Post
    RULE#1 Thou shall not put fingers on motor driven parts

    voltage shouldn't drop below 10.5 during cranking should be above 12.6 standing

    you could be running on half the armature..more than enough to spin the starter, but not enough to crank the engine.

    check the parts diagrams for you ski..it's easy to lose a washer or a spring that goes into the generator cover, so the bendix may be jammed when you tighten the cover bolts.
    Thanks---front cover is off now--not reinstalled. I'll check cranking voltage Wednesday or this weekend.

  6. #6
    originally i thought i read 12 volts coming out of ignition /coil box but when i checked again didnt have voltage. took box apart and has about a shot glass maybe of clear water in box. (these boxes are not 100%water proof with grommets around wires and wire connections)All electronics are hermatically sealed so nothing wrong there and all connections had zero corrosion. Tested unit while box was open and the starter ran and the motor turned over fine!!! I actually didnt "fix" anything. Im guessing starter relay just needed to be bumped? Unit is back together so its time to make sure all water is evaporated from crankcase (while i had reeds out and tipped ski onto its side to drain crankcase). I'll grease starter gear and shaft end with some waterproof grease and close up front motor cover. Carb rebuild next---best place to get a rebuild gasket kit for carb? Thanks!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starter not turning fast enough?
    By jbraden18 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 5
    Last Post: 05-13-2014, 04:46 PM
  2. not enough speed in light chop
    By johnson7454 in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 07-06-2008, 08:44 PM
  3. Not enough volts, no spark
    By 1996SLTX in forum Polaris Open Discussion
    Replies: 5
    Last Post: 08-01-2007, 06:49 PM
  4. wr 500 not enough fuel
    By electricgeoff in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 06-16-2007, 10:21 PM
  5. 500 HP not enough?
    By somefun in forum 4-Tec Performance
    Replies: 14
    Last Post: 05-30-2006, 07:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •