Results 1 to 3 of 3
  1. #1

    start high rpm ?

    hello ,

    some times , when i start my msx on trail , with water on it , it was starting in high rpm , the same when i start with reverse mode ?
    some body have an idea ?
    Thank's good day

  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    near Toronto, Canada
    Would this be an MSX 110 or MSX 150 with the turbo Weber engine?

    If yes, Polaris recommends always starting these engines in Reverse when not floating in the water. The turbo system can wind up while running unloaded on the trailer, and reverse mode imposes an RPM limiter to keep things in check. In the water the engine should start and running normally, the problem only happens when there is no water load on the impeller.

  3. #3
    hello ,

    it's msx 150 , yes it's just what i think , but abitually it started correctly to 3500 on no reverse mode with water and down to 1750 rpm and this week he started on high rpm , i was surprise .

    Thank's for your response

    good day

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. High rpm start up&bad prop spin?
    By N8T in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-28-2012, 08:17 AM
  2. Replies: 9
    Last Post: 05-06-2011, 07:53 AM
  3. 2005 rxp start up rpms HIGH and ski doesnt move
    By wavehummer in forum 4-Tec Performance
    Replies: 8
    Last Post: 07-05-2008, 12:14 PM
  4. Loss of speed and High Rpms
    By njgprider in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 09-02-2006, 11:35 AM
  5. very high rpm low speeds, help
    By JCM in forum 4-Tec Performance
    Replies: 6
    Last Post: 06-25-2006, 12:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts