Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1

    1300r wave runner HELP!!!

    I got a 1300r Yamaha. Fuel injected. Ski runs GREAT! Super fast. BUT--- After 30 mins of ride time or When you turn it off, to Beach it or to relax for a few mins etc, THE SKI WILL NOT START BACK UP. IT WILL LEAVE YOU STRANDED! The catch is,, if you let it sit for 10-20 mins or so or throw it on the hose, it'll fire right up like nothing ever happened. Any suggestions??? Thanks!!!


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,799
    +1
    449
    wont crank or crank no start?

  3. #3
    Thanks for response..

    It's cranks over like a champ. Just wont fire. - unless it sits or 10-20 mins then it will. I pulled plugs, during the span of it not firing, the plugs are completely DRY. Not getting fuel.

  4. #4

    Join Date
    Mar 2013
    Location
    Chicago,IL
    Posts
    105
    +1
    1
    I recommend you diagnose the problem before riding again and thats the reason why i love the fuel injected skis...What i recommend you do i take off cylinder head see if pistons are smacking the dome, change spark plugs, get fresh fuel, check an fully charge battery,buy all brand new fuel injectors talk to WFO he has plenty and will give you a great deal

  5. #5
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    his problem has nothing to do with heads or cylinder my friend. its obvious he has a electrical issue. i had a similar situation on a car [not a ski ] and we ending replacing the coil pack , now you have three coils, i have never seen all three go bad at once,so the only way to fix this , is having a multimeter right there when problem stars and the service manual , to check ohm readings and voltage , from stator and from cdi going into coils.

    common someone said some here. i hope i'm right.lol

  6. #6

    Join Date
    Mar 2013
    Location
    Chicago,IL
    Posts
    105
    +1
    1
    but you never know like yesterday i worked on a truck seemed to be an electrical problem but it had low compression in 2 cylinder of 75 psi in which the truck had still was running so....http://www.greenhulk.net/forums/images/smilies/eusa_think.gif

  7. #7
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,799
    +1
    449
    need to confirm if its losing spark, or fuel

    common problem is throttle cable (recall item)
    if the throttle doesnt return to idle it wont spark

  8. +1 by:


  9. #8
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    Quote Originally Posted by WFO View Post
    need to confirm if its losing spark, or fuel

    common problem is throttle cable (recall item)
    if the throttle doesnt return to idle it wont spark
    +10 true. mannnn why are you always right?

  10. #9
    Thanks for the responses-

    But again, ski runs great. It's pretty much faster then my New Kawi 300x! Seriously. When ski is started & running, it runs flawless. The issue is only when it's ran over a period of time or once it's shut down. It seems like clock work, gotta wait 10-20 mins b4 it'll start back up. It's so f'n weird to say the least..

  11. #10
    I pulled plugs during the span it won't start,, plugs are DRY. No fuel. But I swapped fuel pump, & got the same issue

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. can I trow an 800 engine instead of the original 760 on a wave runner? Help please
    By Nico1968 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 08-12-2012, 09:05 AM
  2. 94 wave runner help
    By Jay146992 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-29-2012, 01:10 AM
  3. About to tow Wave Runner on water, need help ASAP.
    By x86brandon in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 08-29-2011, 08:57 PM
  4. About to tow Wave Runner on water, need help ASAP.
    By x86brandon in forum 4-Tec Performance
    Replies: 2
    Last Post: 09-05-2009, 12:10 AM
  5. help with a wave runner
    By gkya blazin in forum Yamaha Open Discussion
    Replies: 5
    Last Post: 09-25-2007, 10:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •