Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24
  1. #1

    gp 1300 03 please help

    OK so I bought this jet ski for 3000$ had bad gauges and needed a trim lever. Motor was rebuilt a year ago # 3 piston dropped.had 3 new pistons crank bearings. Pretty much a full rebuild went out riding yesterday after I had put sea foam in it because it felt a little sluggish was only topping out at 59 mph. OK so I put it in the water all was good went down the channel and it made like a thump almost like I hit a rock. So thought maybe it was the sea foam cleaning it out I did this 4 times. Opened it up did a few 360's took off and it just bogged down and died. Tried to start almost sounded locked up or dead battery. Let sit fired up engine warning came on. Idled home and checked compression when all plugs are out read 40 psi in #3 i put plugs back in revved it up read 115 psi almost like it fixed itself but warnings are still there anyone have ideas to what is going on with my sick ass row boat. Lol


  2. #2

    Join Date
    Mar 2013
    Location
    Chicago,IL
    Posts
    105
    +1
    1
    Take your whole cylinder dome off check and make sure piston isn't smacking against it. check for wiggling through the pistons and turn motor over with dome off to see if you see any scores or anything but recommend you change plugs,fuel, and fuel injectors in which WFO has plenty, as well if you have catalic converter get a d-plate and chip let us knw how it worx out... Best of Luck to you

  3. #3
    Thanks pulling exhaust as we speek. I'll post pics and let you know.

  4. #4
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    why are you pulling the exhaust?
    should be pulling the head out ,to look for damages.

  5. +1 by:

    WFO

  6. #5
    True now that I'm looking that seems easier just to pull the head off without exhaust.

  7. #6
    Click image for larger version. 

Name:	IMG952013041995203657.jpg 
Views:	60 
Size:	147.4 KB 
ID:	299000Click image for larger version. 

Name:	IMG952013041995203657.jpg 
Views:	60 
Size:	147.4 KB 
ID:	299000Click image for larger version. 

Name:	IMG952013041995203617.jpg 
Views:	52 
Size:	59.4 KB 
ID:	299001Click image for larger version. 

Name:	IMG952013041995203624-1.jpg 
Views:	51 
Size:	60.1 KB 
ID:	299002Click image for larger version. 

Name:	IMG952013041995203624-1.jpg 
Views:	51 
Size:	60.1 KB 
ID:	299002well managed to get heads off im pretty good mechanicly but im only 20 so need all the help i can get. so the #3 cylinder looks good to the eye but when you feel it, it is scorred pretty bad now im just wondering. should i tear it down to the crank or just true the heads get new rings and slap her together but that just sounds to simple, theres got to be more to this its the second time #3 has failed. also my head looks like crap is there a plus to those 150psi seperate head kits or is stock better?
    Last edited by gp13hunna; 04-19-2013 at 09:15 PM.

  8. #7
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    do you have a high compression head now?

  9. #8
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    if its the second time #3 fail , most like it the crank seals are bad. one thing I learn all this years , is to tear the engine to the bone every time it fails, and star new from the bottom up. just because one big enemy of the two stroke is air leaks. it kills them fast.

  10. #9
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    and if I'm not mistaken you are telling us that # 3 is bad. the one on the pictures its #1 not 3.

  11. #10
    i may of had it backwords but its the one towards the front of the ski. and no i dont have a hi compression head now but the one i have looks like crap i just figured it might be worth it to get better heads.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GP 800 Problems Please Help
    By myersmotorsports in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 02-22-2011, 03:08 PM
  2. Please Help 03' GP 1300R Do I need this plug to be plugged in anywhere?
    By dkozinski in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 08-12-2010, 05:03 PM
  3. GP 1200 Wont rev up past idle Please Help!
    By CJean386 in forum Yamaha How To & FAQs
    Replies: 17
    Last Post: 07-03-2007, 10:05 AM
  4. 03 gp 1300 question
    By carl sagan in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 06-06-2007, 05:49 PM
  5. R&D power plenum 1300 measures??? Please help!
    By ExciterGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 06-08-2006, 08:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •