Results 1 to 8 of 8
  1. #1
    ripcuda's Avatar
    Join Date
    May 2010
    Location
    Newman Lake, WA
    Posts
    2,389
    +1
    166

    MSX 110/150 - insert lanyard... system power up?

    Hey fellow MSX 110/150 owners. Got a question for you.

    When you insert the lanyard under the stop button on the start/stop switch... does your system power up? Does your dash display (MFD... aka NGI) come on?

    Mine does not. No clicks, no display, no hums, nothing when I press the throttle... nada.

    The service manual in two different places mentions the system powering up upon lanyard insertion.

    Quote Originally Posted by Section 5.30 'Electronic Throttle Body (ETB) / Pedal Position Unit (PPU) -- Troubleshooting'
    INSERT LANYARD INTO STOP SWITCH.
    DOES THE ELECTRICAL SYSTEM
    POWER UP? (YES/NO)
    Quote Originally Posted by Section 5.32 'Troubleshooting -- Engine Turns--Over; Will Not Start'
    Ignition System - Inspection Procedure:
    Insert lanyard into STOP switch. An audible
    series of relay switching and clicking should
    be heard.
    Move the throttle flipper from closed to open
    several times. The throttle plate must move
    in conjunction with each throttle flipper
    movement.
    Verify that no 15AMP fuses are blown in the
    engine fuse block.

    Mine does nothing *until* I hit the starter button... even if I just tap the starter button (not long enough to actually start). Then I get all the clicks, hums and can hear the ETB open/close when I squeeze the throttle, etc.. I assume this is "powering up".

    How do yours work?

    Cheers!


  2. #2
    Kosh's Avatar
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    1,483
    +1
    83
    Yours is working how they all do, no doubt the service manual or the ski would have been changed in the 2005 model!

  3. #3
    ripcuda's Avatar
    Join Date
    May 2010
    Location
    Newman Lake, WA
    Posts
    2,389
    +1
    166
    Thanks Kosh!

    I was thinking this was the case... and hoping. Thanks for confirming.

    Even Desperado's instructions for installing the reflashed ECU mentioned first "waking up" the system by tapping the starter button.

    Cheers!

  4. #4

    Join Date
    Feb 2008
    Location
    No. MN
    Posts
    320
    Mine wakes up when I hit the blue button. No need to hit starter.

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,573
    +1
    1,272
    Quote Originally Posted by Koodat View Post
    Mine wakes up when I hit the blue button. No need to hit starter.
    Does that just wake up the display, or also wake up the engine systems?

  6. #6

    Join Date
    Feb 2008
    Location
    No. MN
    Posts
    320
    Put the lanyard in w/o a peep. Once you hit the blue button, the display lights up for maybe 30-60 seconds, cannot remeber. Then turns back off. I am unsure about engine systems as I only do it when it is on the trailer. I check my gas level.

  7. #7
    ripcuda's Avatar
    Join Date
    May 2010
    Location
    Newman Lake, WA
    Posts
    2,389
    +1
    166
    Well I'll be darn. Learn something new every day. I just tried it on mine in the garage.

    Lanyard IN or OUT... pressing the blue "Gauge Mode" button wakes up the display and you can then scroll through the modes on it. But I hear no clicks, hums, or throttle response so it must not power up the system... just the display.

    Thanks for sharing!

  8. #8
    Matrix 4-Tec spannerspencer's Avatar
    Join Date
    Nov 2010
    Location
    south west England
    Posts
    1,143
    +1
    38
    Quote Originally Posted by ripcuda View Post
    Well I'll be darn. Learn something new every day. I just tried it on mine in the garage.

    Lanyard IN or OUT... pressing the blue "Gauge Mode" button wakes up the display and you can then scroll through the modes on it. But I hear no clicks, hums, or throttle response so it must not power up the system... just the display.

    Thanks for sharing!
    the blue button wont wake up the ecu. it just wakes up the dash. you have to press the start button to wake up ecu. (are you getting ppu sweep?) your fuel pump should prime too...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MSX 150 Sometimes doesn't power up, randomly
    By synergy141 in forum MSX/Matrix
    Replies: 12
    Last Post: 09-11-2014, 12:41 PM
  2. Power down module for MSX 110 /150 for sale
    By Kosh in forum MSX/Matrix
    Replies: 0
    Last Post: 07-13-2013, 05:06 AM
  3. MSX 110 /150 Throttle Body Wanted
    By Kosh in forum Polaris Classifieds
    Replies: 2
    Last Post: 05-03-2008, 07:52 PM
  4. MSX 110, 150 oil on eBay....
    By Rocky_Road in forum MSX/Matrix
    Replies: 1
    Last Post: 12-02-2007, 10:44 AM
  5. MSX 110 150 Manual Uploaded
    By beerdart in forum Polaris Open Discussion
    Replies: 3
    Last Post: 09-14-2007, 10:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •