Results 1 to 5 of 5
  1. #1

    Fuel sender magnet?

    Hello All, I took my fuel sender baffel out and checked it as the sticky suggests. The float does float and F1 is good. The gauge red led goes out with the lanyard button pushed but no segments on the dispaly, The magnet is gone, not in the tank or the baffel. Does anyone know what type of magnet it needs to be. I tryed moving a telescoping magnet up and down the segment but no movment or reading on the meter. I have a 1995 seadoo XP 717

    Thanks


  2. #2
    rhyne717xp's Avatar
    Join Date
    Apr 2011
    Location
    Rocky Top Tennessee
    Posts
    304
    +1
    7
    Get another good baffle new or used, get a new style float kit. Problem solved. If you get no reading what so ever the circuit board is shot.

  3. #3
    Got it figured out, The red wire had no continuity to one side of the circuit board, Augured out the potting solution on top of the baffle down to the circuit board connection, The post was not making a connection to the red wire connector (it was just kinda sitting there) cleaned the connector and the post, tightened the nut down good and viola got an ohm reading on the meter. Now to get a float with the magnet and all will be good.

  4. #4
    rhyne717xp's Avatar
    Join Date
    Apr 2011
    Location
    Rocky Top Tennessee
    Posts
    304
    +1
    7
    Quote Originally Posted by Tmacey View Post
    Got it figured out, The red wire had no continuity to one side of the circuit board, Augured out the potting solution on top of the baffle down to the circuit board connection, The post was not making a connection to the red wire connector (it was just kinda sitting there) cleaned the connector and the post, tightened the nut down good and viola got an ohm reading on the meter. Now to get a float with the magnet and all will be good.
    Get a new one they are way better than the old style.

  5. #5
    canuck's Avatar
    Join Date
    May 2006
    Location
    The wet left coast.
    Posts
    1,088
    +1
    108
    Float kit should be part number 295 500 438 unless it's been superceded.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. looking for bad fuel senders
    By TxVirageTx in forum Polaris Classifieds
    Replies: 0
    Last Post: 05-01-2008, 02:23 PM
  2. fuel sender replacment float ?
    By ZMANN in forum Yamaha Open Discussion
    Replies: 7
    Last Post: 02-22-2008, 10:52 AM
  3. Trouble shooting the fuel sender
    By 97GPSLEEPER in forum Yamaha Old School Skis
    Replies: 10
    Last Post: 04-16-2007, 07:23 AM
  4. Fuel Sender
    By 97GPSLEEPER in forum Yamaha Old School Skis
    Replies: 15
    Last Post: 02-27-2007, 11:22 AM
  5. sealion??? =) about the fuel sender
    By andy95'slx780 in forum Polaris PWC Performance
    Replies: 2
    Last Post: 10-01-2006, 02:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •