Results 1 to 3 of 3
  1. #1

    GP1200r Pulsing issue

    Greetings,

    Last season I had a problem with my ski pulsing at low speed and rpm around 4500-5500. It feels like a spark plug fouling at this range. As soon as you hit the throttle it goes away and no more issues. I have cleaned the carbs and changed plugs and it goes away for about an hour of riding and 3 hours max then comes back. I have been advised to try changing my low end jet up one or two sizes and see if that makes a difference. Any other ideas or anyone who has had a similar issue and has gotten results.

    Thanks.


  2. #2
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    At those RPM you should not have any erratic issues. The engine should be purring pretty good. I assume your around half throttle at those rpm. Need a little more info about your engine like Have you pulled the caps off over the hi/lo adjusters and what mod have been done to the ski. What do the plugs look like.
    Be careful riding one that is acting up as you could damage the engine if it is something serious. These things will usually warn you then go pop.

  3. #3
    Quote Originally Posted by mudslanger View Post
    At those RPM you should not have any erratic issues. The engine should be purring pretty good. I assume your around half throttle at those rpm. Need a little more info about your engine like Have you pulled the caps off over the hi/lo adjusters and what mod have been done to the ski. What do the plugs look like.
    Be careful riding one that is acting up as you could damage the engine if it is something serious. These things will usually warn you then go pop.
    The ski is stock other than a d plate and plug. The plugs look fine when taken out. They were a little coated with oil so I switched to pre mix and they are just slightly less oily but about the same. I thought it might just be getting too much oil and was causing a slight foul when at low rpm/ speed. I also changed the head gaskets (thought it might have a leak) but all looked good there too. The only other thing I have done it clean the power valves, and carbs. Cleaning carbs solves issue for a few hours at most. The issue is around 1/4 throttle or so 4-5000 rpm and about 20-25 mph by speedo (who knows how accurate that is).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 01 gp1200r power issues! No display, no crank
    By tulittletulate in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 05-16-2011, 09:49 AM
  2. Need Help! GP1200R Crank? issues?
    By NeVerMind in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-23-2010, 11:21 AM
  3. 01 GP1200R - reliability issues
    By jchale in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 08-10-2009, 04:59 PM
  4. 00 GP1200R Cavitation issue
    By Jason G in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 07-12-2009, 07:02 AM
  5. GP1200r Fuel Issues
    By Coveted in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 08-18-2008, 08:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •