Results 1 to 4 of 4
  1. #1
    Spooling's Avatar
    Join Date
    Sep 2011
    Location
    West Coast of Florida
    Posts
    1,283
    +1
    177

    Ultra-300x Exhaust Filter Inspection

    I can't seem to get the 4 mm Hex Head Bolts removed from the "Mark Plate" to get to the last bolt under this plate - to allow me to remove and inspect the exhaust filter.

    Click image for larger version. 

Name:	IMG-20130503-00010.jpg 
Views:	270 
Size:	114.1 KB 
ID:	300202

    They are "stuck" - and its to the point where they are starting to "round" the corners off.

    Any advice for me?

    Does the "Mark Plate" (Cover) really need to be removed to remove the exhaust filter?

    Many Thanks Guys !!!


  2. #2
    Banned User
    Join Date
    Aug 2009
    Location
    Discovery Bay, CA
    Posts
    3,048
    +1
    336
    No just take the 4 bolts off the down pipe part, water line off that same pipe, move the catch can off to the side, loosen hose clamps off the water box, and you should be good to go. You can actually slide the water box back without removing the strap to make it easier to get off

  3. #3
    Spooling's Avatar
    Join Date
    Sep 2011
    Location
    West Coast of Florida
    Posts
    1,283
    +1
    177
    Excellent Mike - looks pretty good:

    Click image for larger version. 

Name:	IMG-20130503-00015.jpg 
Views:	182 
Size:	90.5 KB 
ID:	300203

    I slid her back in the hole already.

    Gonna "run-it" for another season

    Many Thanks !!!!!!

    PS - The stooooopid Service Manual tells you to pull the front part of the exhaust off to get to the Exhaust Filter - and to get that off - you need to remove that ID Plate.

  4. #4
    jimmy71's Avatar
    Join Date
    Nov 2011
    Location
    Sydney Australia
    Posts
    672
    +1
    115
    Much easier Ed the way Mike explained to you. That way you disturb less gaskets. If you really wanted to take that plate bolt off give it a go when the motor is hot, maybe straight after a ride. Might be easier.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ultra-300x Exhaust Filter - GONE at 50-Hour Interval
    By Spooling in forum Kawasaki How To & FAQs
    Replies: 39
    Last Post: 07-28-2017, 07:57 PM
  2. Ultra-300x Exhaust Filter - GONE at 50-Hour Interval
    By Spooling in forum Kawasaki PWC Performance (4-stroke)
    Replies: 38
    Last Post: 06-24-2016, 07:27 AM
  3. New 2013 Ultra 300x Exhaust Filter has arrived
    By toomanytoys in forum Kawasaki PWC Performance (4-stroke)
    Replies: 28
    Last Post: 03-03-2013, 01:25 AM
  4. Ultra 300X Exhaust Filter w/pics
    By toomanytoys in forum Kawasaki PWC Performance (4-stroke)
    Replies: 115
    Last Post: 10-09-2012, 05:08 AM
  5. 300x Exhaust filter Gone Bad
    By Javier in forum Kawasaki Open Discussion
    Replies: 10
    Last Post: 09-01-2011, 01:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •