Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    Yellow93's Avatar
    Join Date
    Apr 2006
    Location
    San Antonio, Texas, United States
    Posts
    2,429
    +1
    122

    Can't get FZS pump out!

    I can't get this damn pump out of my wifes FZS!! For some stupid reason the prior owner used some sort of super sealant after changing a prop. I have pried and pried... ever broke one of the pry point ears off in the process. Tried heating the sealant with A torch but that didnt help. I bought one of the 90 degree pry bars but cant find a spot to pry from... tried hammering thin screwdrivers in but all that gets me is bent screwdrivers. Any suggestions? At this point nothing would feel better than to punch the prior owner in the throat....


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by Yellow93 View Post
    I can't get this damn pump out of my wifes FZS!! For some stupid reason the prior owner used some sort of super sealant after changing a prop. I have pried and pried... ever broke one of the pry point ears off in the process. Tried heating the sealant with A torch but that didnt help. I bought one of the 90 degree pry bars but cant find a spot to pry from... tried hammering thin screwdrivers in but all that gets me is bent screwdrivers. Any suggestions? At this point nothing would feel better than to punch the prior owner in the throat....
    I use a slide hammer puller with a hook end, works every time.

  3. #3
    I'm with the cool kids Mowerpan's Avatar
    Join Date
    Mar 2008
    Location
    Bradenton,FL
    Posts
    172
    +1
    12
    Look at my previous responses to similar posts. You pry the impeller housing off from the transom plate. Then once the whole assembly is off it will be easy to get the pump apart from the impeller housing.

  4. #4
    I'm with the cool kids Mowerpan's Avatar
    Join Date
    Mar 2008
    Location
    Bradenton,FL
    Posts
    172
    +1
    12
    Stop trying to pry the pump off. Remove the whole assembly

  5. #5
    Yellow93's Avatar
    Join Date
    Apr 2006
    Location
    San Antonio, Texas, United States
    Posts
    2,429
    +1
    122
    Yeah I tried that the extension is all but welded to the transom too! Ill try and find that tool Jim.

  6. #6
    83.0 @ 8400 jhill19's Avatar
    Join Date
    Jul 2010
    Location
    Teays Valley, West Virginia
    Posts
    2,800
    +1
    81
    Come a long works or ratchet straps you need constant pressure

  7. #7
    WVGP1200R's Avatar
    Join Date
    Apr 2006
    Location
    Winfield, WV
    Posts
    231
    +1
    14
    Haha Jacob is right. Had the same problem with mine. I snapped a couple screw drivers and even tried a pry bar with no luck. Next i tried two ratchet staps hooked into the holes for the bolts and a pry bar against a 2x4 and also heat. Came right out. I hooked the straps to a (1200 lb) gun safe in my garage.

  8. #8
    Yellow93's Avatar
    Join Date
    Apr 2006
    Location
    San Antonio, Texas, United States
    Posts
    2,429
    +1
    122
    I guess I'll try some ratchet straps next!

  9. #9
    WVGP1200R's Avatar
    Join Date
    Apr 2006
    Location
    Winfield, WV
    Posts
    231
    +1
    14
    Worked for me. I was able to put enough constant pressure on that way. I got the straps under tension then just kept adding a little pressure while adding heat with the heat gun. The hooks in my straps were perfect size for the bolt holes in my pump. I cut a 2x4 long enough to wedge up against the transom and used a 90 degree pry bar behind the lip of the pump where the bolt goes through. I should have taken a picture.

  10. +1 by:


  11. #10
    KamikazeGPR's Avatar
    Join Date
    Mar 2007
    Location
    Philadelphia
    Posts
    1,361
    +1
    99
    i just went through this 2 days ago. After struggling with prying the tabs what seemed like forever. I finally dropped the ride plate and used a 1ft section of 1-1/2" pipe and a hammer and beat it free from underneath. Took less than 10 strokes.

    I usually use yamabond4 to re-seal. But after this latest prop change wrestling match. I said screw it and didn't use sealant this time.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 10-05-2017, 03:54 PM
  2. Can't get the pump off 2009 GTI
    By snowman12 in forum 4-Tec Performance
    Replies: 0
    Last Post: 05-26-2014, 09:29 PM
  3. How can I get 80+ miles out of a 2007rxt??
    By Saltlife101 in forum 4-Tec Performance
    Replies: 30
    Last Post: 03-10-2014, 04:45 PM
  4. Can't get exhaust chamber out on XLT1200??
    By youmaja2 in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 10-27-2013, 06:12 AM
  5. Can I get 70 w/out switching fuel??
    By HOPGPR00 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 3
    Last Post: 12-18-2007, 06:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •