Results 1 to 10 of 10
  1. #1
    jman's Avatar
    Join Date
    Nov 2012
    Location
    Ontario
    Posts
    21

    XL1200 ltd randomly dies

    I recently bought a 2000 XL1200 ltd, starts and idlesgood but it will occasionally die while it’s running.
    When I push the start button I'll get the"START" message on the display but it won't crank. After letting itsit for one minute it will start and run just fine. I don’t get any warnings.
    Is this an electrical issue or is there something else goingon that is keeping the engine from re-starting?
    Compression is even at 110 but it will only run between33 and 44 mph at WOT. I sometimes feel a “kick” and I suddenly getmore power but not every time I go at "floor it"
    Thanks in advance for your help.
    Last edited by jman; 05-07-2013 at 05:16 PM.


  2. #2
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174
    sounds like your cat converter is moving around in your exhaust

  3. #3
    thetolleyman's Avatar
    Join Date
    Jul 2010
    Location
    Williamsburg, VA
    Posts
    562
    +1
    2
    What is your max RPM at full throttle? Does sound electrical to me.

  4. #4
    jman's Avatar
    Join Date
    Nov 2012
    Location
    Ontario
    Posts
    21
    Quote Originally Posted by thetolleyman View Post
    What is your max RPM at full throttle? Does sound electrical to me.
    Max RPM I'm getting is around 6000.

  5. #5
    jman's Avatar
    Join Date
    Nov 2012
    Location
    Ontario
    Posts
    21
    Quote Originally Posted by steach View Post
    sounds like your cat converter is moving around in your exhaust
    Will that be related to it dying or the sudden power gain?

  6. #6
    Does it still have the oil pump or is it premix? You may have a oil line that came off

  7. #7
    jman's Avatar
    Join Date
    Nov 2012
    Location
    Ontario
    Posts
    21
    Quote Originally Posted by ctct2118 View Post
    Does it still have the oil pump or is it premix? You may have a oil line that came off
    Still has the oil pump, will that cause the engine to suddenly die? that won't keep it from cranking, right?
    I'm going to check this just to be safe.

  8. #8
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174
    Quote Originally Posted by jman View Post
    Quote Originally Posted by steach View Post
    sounds like your cat converter is moving around in your exhaust
    Will that be related to it dying or the sudden power gain?
    That would explain BOTH. it bounces around in the stinger. sometimes it lines up with the honey comb when it lands in the back.
    Air getting by will also straighten the plug while trying to get out.

    I dont have pics but the ones I've seen look like a baseball from the tumbling.

  9. #9
    jman's Avatar
    Join Date
    Nov 2012
    Location
    Ontario
    Posts
    21
    Quote Originally Posted by steach View Post
    Quote Originally Posted by jman View Post
    Quote Originally Posted by steach View Post
    sounds like your cat converter is moving around in your exhaust
    Will that be related to it dying or the sudden power gain?
    That would explain BOTH. it bounces around in the stinger. sometimes it lines up with the honey comb when it lands in the back.
    Air getting by will also straighten the plug while trying to get out.

    I dont have pics but the ones I've seen look like a baseball from the tumbling.
    But that wouldn't keep it from cranking, would it?
    I already replaced a loose one from my other XL so I know what you are talking about.
    Thanks !
    Last edited by jman; 05-07-2013 at 06:21 PM.

  10. #10
    jman's Avatar
    Join Date
    Nov 2012
    Location
    Ontario
    Posts
    21
    I found what was causing it to die... simple enough, a loose lanyard switch.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha XL1200 ltd dies between 4000-6000 rpm
    By buyingtime1 in forum Yamaha Old School Skis
    Replies: 23
    Last Post: 09-27-2016, 02:38 PM
  2. 99 XL1200 Ltd. Drained and replaced fuel and oil, ran for 30 sec. and died
    By GimmeWake in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-01-2012, 12:55 AM
  3. XL1200 LTD died with no spark
    By babywolfxll1200 in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 07-30-2011, 08:37 PM
  4. Bogging / Dying Problem with 2000 XL1200 Ltd
    By cigarzfan in forum Yamaha PWC Performance (2-stroke)
    Replies: 22
    Last Post: 06-12-2008, 11:12 PM
  5. Intermittent no start and random "dying" out of nowhere.. XP 800..
    By javiert99 in forum 2-Stroke Performance
    Replies: 19
    Last Post: 07-12-2007, 11:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •