Results 1 to 7 of 7
  1. #1
    Yanksfan's Avatar
    Join Date
    Apr 2012
    Location
    Miami
    Posts
    440
    +1
    19

    What to look for, Rever Level not going down fully.

    Not sure what to adjust to get this to go down completely. Any ideas?

    Thanks


  2. #2
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Did it just start doing this? If so look around the reverse bucket for something not allowing the bucket to go all the way up. If not where the cable connects to the bucket is where I would do an adjustment.

  3. #3
    Yanksfan's Avatar
    Join Date
    Apr 2012
    Location
    Miami
    Posts
    440
    +1
    19
    yeap, all the sudden... ok ill look into that area. thanks

  4. #4
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    I agree with Troy.
    That would be my first guess.

    There is another place to adjust but if all of sudden it did it that would not be your issue unless something broke.

    Right under the handle in the hull see if the screws have not backed out of terminal where cable goes thru.

  5. #5
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    Spring still there?

  6. #6
    Yanksfan's Avatar
    Join Date
    Apr 2012
    Location
    Miami
    Posts
    440
    +1
    19
    at the gate? yeah... ill will be checking it when I get home later on

  7. #7
    Yanksfan's Avatar
    Join Date
    Apr 2012
    Location
    Miami
    Posts
    440
    +1
    19
    worked on this last night, nothing is broken at the hull part or at the gate, I was able to correct it a little bit but is still not flush... the adapter is at the first point where I can get some thread and is still missing about 1/4 inch... I suspect the cable needs to be moved somehow this is the part I could not figure out or is this even possible? I loosed the cable from the gate and it flushed perfectly but the clip wont reach the gate hole when flushed.
    Any ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Going this weekend to buy a 2002 Yamaha GPR1200, what to look for?
    By ryffryda in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 05-18-2016, 08:00 PM
  2. going to look at a gprxp conversion what to look for ?
    By dabeetereater in forum Conversion PWC Performance Skis
    Replies: 3
    Last Post: 07-31-2014, 10:48 PM
  3. 2008 Seadoo RXT-X Not Winterized - What to look for?
    By alb0zf1n3st in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-09-2013, 07:01 AM
  4. What to look for - going to buy my first ski?
    By harbrown in forum Kawasaki PWC Performance (4-stroke)
    Replies: 4
    Last Post: 01-08-2011, 01:52 AM
  5. Installing the vortec Sc What to look for
    By Jrsrxp in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-22-2005, 09:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •