Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: 2011 gti 130

  1. #1

    2011 gti 130

    I have a 2011 GTI 130 with 95 hrs. and the motor is shaking/vibrating quite badly. I have checked all the motor mounts and verified that the motor is aligned properly-all checked perfect. It's almost as if the motor is out of balance? Any ideas?


  2. #2
    boost junkie skidoochris's Avatar
    Join Date
    Mar 2012
    Location
    Davison, Mi
    Posts
    4,494
    +1
    476
    did you change the plugs yet?

  3. #3
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    Check for trash stuck in the wear ring and prop

  4. #4
    I did change the plugs and have pulled the whole drivetrain--all seems fine! I am starting to think I may have a bent rod.

  5. #5
    boost junkie skidoochris's Avatar
    Join Date
    Mar 2012
    Location
    Davison, Mi
    Posts
    4,494
    +1
    476
    only way to have a bent rod is with a bent valve
    do a leak down test

  6. #6
    Quote Originally Posted by skidoochris View Post
    only way to have a bent rod is with a bent valve
    do a leak down test
    My thoughts were the guy may have hydrolocked this thing?

  7. #7
    Quote Originally Posted by skidoochris View Post
    only way to have a bent rod is with a bent valve
    do a leak down test
    She did pass a leak down test with around 20% on each cylinder and compression wa between 150-155.

  8. #8
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    Motor is good with those readings.
    Are you sure the motor mounts are tight?
    It is a 3 cylinder and not balanced like a 4 cylinder motor so its going to shake a little

  9. #9
    hussein's Avatar
    Join Date
    Jul 2011
    Location
    Kuala Lumpur or Langkawi
    Posts
    43
    sounds like you have a spoilt coil plug. Borrow from someone who has good ones and try changing them.

  10. #10
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    +1
    Check your coil packs.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2011 GTI 130 155 what max rpm will it do?
    By mzmracing in forum 4-Tec Performance
    Replies: 6
    Last Post: 05-17-2016, 07:24 PM
  2. 2011 GTI 130 Trim System Module
    By Faflux31 in forum 4-Tec Performance
    Replies: 8
    Last Post: 10-18-2014, 02:20 PM
  3. 50 Hour service for 2011 GTI 130?
    By 3PedalMINI in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 06-29-2013, 05:50 PM
  4. 2011 GTi 130 and 155
    By 1tommygunner1927 in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 02-15-2011, 07:29 PM
  5. 2011 GTI 130/155 review.
    By 556SBR in forum 4-Tec Performance
    Replies: 1
    Last Post: 01-08-2011, 07:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •