Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1

    Join Date
    May 2013
    Location
    Lexington,Ky
    Posts
    38

    Please help!! Fuel issues

    I have a 1996 Polaris SLT 700..It is not getting fuel to the injectors or to the carbs I guess? I can dump fuel in carbs and she fires up etc...I don't know if it is the fuel sender, something to do with it not getting enough compression force etc...Im a newbie but I am trying to learn. THANKS SO MUCH FOR ANY HELP


  2. #2

    Join Date
    May 2013
    Location
    Lexington,Ky
    Posts
    38
    I have changed the fuel lines and taken carb off and all gaskets and everything look great...If someone can help me I seriously will pay you for your time. I have to get this fixed it is driving me crazy
    Last edited by StanSutton; 05-08-2013 at 05:57 PM.

  3. #3
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    You will want to check your entire fuel system including the sender in the tank, fuel filters, fuel shut off, fuel lines, water separator, pulse line from the motor bottom end, and finally the fuel pump. All must be in good condition with no air leaks. In addition, you need to make sure the vents are in good shape. If not, you can build negative pressure in the tank preventing fuel flow......

  4. #4
    Fink's Avatar
    Join Date
    Mar 2013
    Location
    North East Arkansas
    Posts
    258
    +1
    5
    Quote Originally Posted by StanSutton View Post
    I have changed the fuel lines and taken carb off and all gaskets and everything look great...If someone can help me I seriously will pay you for your time. I have to get this fixed it is driving me crazy
    Did this issue arise before or after replacing the fuel lines?

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,595
    +1
    1,276
    Quote Originally Posted by StanSutton View Post
    ... I have to get this fixed it is driving me crazy
    Where are you located?

    Update your Profile with your info

  6. #6

    Join Date
    May 2013
    Location
    Lexington,Ky
    Posts
    38
    Lexington,Ky I will update it, sorry I just heard about this site yesterday. K447 "I TOOK THE PULSE HOSE OFF JUST TO CHECK THAT IT WAS GIVING GOOD PRESSURE AND IT WAS EXCELLENT" very good news there to me anyway. So I have to assume that even though I checked the carbs and things looked fine that it lies there????

  7. #7
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,595
    +1
    1,276
    Quote Originally Posted by Fink View Post
    Quote Originally Posted by StanSutton View Post
    I have changed the fuel lines and taken carb off and all gaskets and everything look great...If someone can help me I seriously will pay you for your time. I have to get this fixed it is driving me crazy
    Did this issue arise before or after replacing the fuel lines?
    Need answer to this question.

  8. #8

    Join Date
    May 2013
    Location
    Lexington,Ky
    Posts
    38
    It happened before I changed the lines

  9. #9
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Remove the return line from the carbs and gently blow into it this should push the fuel through the system and out the carb return fitting onto a rag or small container.

  10. #10

    Join Date
    May 2013
    Location
    Lexington,Ky
    Posts
    38
    Ok I hear it bubbling in the tank but nothing coming through the other line like it should only vapors....They are all new lines

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 zxi1100 fuel carb issues please help
    By Hi burton in forum Kawasaki PWC Performance (2-stroke)
    Replies: 16
    Last Post: 08-13-2017, 04:57 PM
  2. need help fuel issues
    By frogurt in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 10-07-2013, 10:48 PM
  3. 1999 Polaris Genesis fuel issue, Please help.
    By battline in forum Polaris Open Discussion
    Replies: 1
    Last Post: 05-23-2012, 08:07 PM
  4. 96' HX Fuel Issues Please Help.....
    By shkdwn387 in forum 2-Stroke Performance
    Replies: 1
    Last Post: 05-20-2012, 11:38 AM
  5. ultra lx and 250x fuel issues, need help
    By bluebalz in forum Kawasaki PWC Performance (4-stroke)
    Replies: 3
    Last Post: 07-12-2007, 08:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •