Results 1 to 5 of 5
  1. #1

    Join Date
    Aug 2012
    Location
    Tuscaloosa,ALABAMA
    Posts
    48

    Help on a wave jammer 500

    hey guys,iv got a wave jammer 500 and i was out riding it the other day,tearing up the lake and all the sudden it cuts off,i get it back to the dock and start checking everything and find out it stopped sparking,no fire at all....what could cause it to just stop firing in the middle of a run?


  2. #2
    if your lucky you have a short in your kill switch circuit...probably your cdi died....they all do, i have 2 dead skis because i cant find a replacement....



    Quote Originally Posted by coreymacf View Post
    hey guys,iv got a wave jammer 500 and i was out riding it the other day,tearing up the lake and all the sudden it cuts off,i get it back to the dock and start checking everything and find out it stopped sparking,no fire at all....what could cause it to just stop firing in the middle of a run?

  3. #3

    Join Date
    Aug 2012
    Location
    Tuscaloosa,ALABAMA
    Posts
    48
    yeah i was thinking it was the cdi,luckily i found one on eaby for 150 bucks...sorry about yours though,what do you have?

  4. #4

    Join Date
    Aug 2012
    Location
    Tuscaloosa,ALABAMA
    Posts
    48
    ok i got a new cdi box and i put it in today and i had spark,i was trying to crank it and it kept flooding out so i checked the plugs and now i have no spark again!?!?!?it cant be two cdi boxes that went out,can it?it doesn't make since to me,what could be going on?

  5. #5
    I had the same thing happen to me...bought a wavejammer, replaced the CDI box, then was riding it and suddenly, no spark! Did you ever find out what happened to yours?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 04 Rxp only sputters when I stand it up on a wave?? Help
    By Fuzzy8 in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-09-2016, 05:40 AM
  2. Need help on wave venture 700 regarding compression...please read....
    By dontknowcrap in forum Yamaha Old School Skis
    Replies: 10
    Last Post: 07-03-2014, 12:32 PM
  3. can I trow an 800 engine instead of the original 760 on a wave runner? Help please
    By Nico1968 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 08-12-2012, 09:05 AM
  4. whats good compression on a wave jammer?
    By Joe Stang in forum Yamaha Old School Skis
    Replies: 6
    Last Post: 05-17-2010, 10:18 PM
  5. help install exhaust on 96 wave raider
    By Fla ski in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 09-02-2008, 10:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •