Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29
  1. #1

    Join Date
    Sep 2012
    Location
    Qc Canada
    Posts
    185
    +1
    10

    Boost line source?

    Hopefully someone will help me out here.
    I did a few mods during the winter which included an E.T 137X 4mm wheel.
    So along with installing a RRFPR and CMD unit I wanted a boost gauge.(mostly to check slippage of supercharger)
    So I connected my RRFPR to the front nipple on the intake and "T"ed my boost gauge on there as well.
    Problem is, at W.O.T I only see 3psi on my AEM digital gauge, where it should be closer to 13-14.
    I'm thinking it's the boost line as the ski pulls pretty hard and I just can't believe there's only 3 psi pushing in there.

    I haven't done the intake mod on it, so no nipple to feed from there, but should I just go a head and drill a nipple in there, or maybe it would be best I drill one at the outlet of the supercharger?

    *I should add.
    I'm a little disappointed in the outcome of my mods,I was hoping to see closer to 80 than the 75 on speedometer.
    Mods are:
    ET 137 x 4mm, 4" fizzle air, Supertech VT upgrade, Vtech 8500 tune, Solas 15-20 re pitched to 15.5 x 19 by SF, R&D grate,Torque plate spacer on exhaust, CMD and Auto tuner with DJ AFR gauge and AEM boost gauge.
    BTW, I'm not staying to long at WOT as I'm still breaking in the E.T wheel in SC (7000 max RPM for 2 hours, yea right!) but I'm not seing the 8500 RPM of my tune either, more like 82-8300 max.
    (Slip was set to 15psi)


  2. #2
    boost junkie skidoochris's Avatar
    Join Date
    Mar 2012
    Location
    Davison, Mi
    Posts
    4,494
    +1
    476
    what does your cmd see for boost?

  3. #3

    Join Date
    Sep 2012
    Location
    Qc Canada
    Posts
    185
    +1
    10
    Hell if I know...lol where would I see this?
    I don't have a monitor for it.

  4. #4
    stuckmoto's Avatar
    Join Date
    Jun 2010
    Location
    Newark, De
    Posts
    1,485
    +1
    59
    Quote Originally Posted by Speedjunky64 View Post
    Hopefully someone will help me out here.
    I did a few mods during the winter which included an E.T 137X 4mm wheel.
    So along with installing a RRFPR and CMD unit I wanted a boost gauge.(mostly to check slippage of supercharger)
    So I connected my RRFPR to the front nipple on the intake and "T"ed my boost gauge on there as well.
    Problem is, at W.O.T I only see 3psi on my AEM digital gauge, where it should be closer to 13-14.
    I'm thinking it's the boost line as the ski pulls pretty hard and I just can't believe there's only 3 psi pushing in there.

    I haven't done the intake mod on it, so no nipple to feed from there, but should I just go a head and drill a nipple in there, or maybe it would be best I drill one at the outlet of the supercharger?

    *I should add.
    I'm a little disappointed in the outcome of my mods,I was hoping to see closer to 80 than the 75 on speedometer.
    Mods are:
    ET 137 x 4mm, 4" fizzle air, Supertech VT upgrade, Vtech 8500 tune, Solas 15-20 re pitched to 15.5 x 19 by SF, R&D grate,Torque plate spacer on exhaust, CMD and Auto tuner with DJ AFR gauge and AEM boost gauge.
    BTW, I'm not staying to long at WOT as I'm still breaking in the E.T wheel in SC (7000 max RPM for 2 hours, yea right!) but I'm not seing the 8500 RPM of my tune either, more like 82-8300 max.
    (Slip was set to 15psi)
    What injecters are you running? You should load a 8800 tune. Pretty sure you're seeing the soft limiter on the 8500 tune. You could try going static on you're rrfpr and verify the boost is OK.

  5. #5
    boost junkie skidoochris's Avatar
    Join Date
    Mar 2012
    Location
    Davison, Mi
    Posts
    4,494
    +1
    476
    you got a cmd and no data logging.....wtf dude why not?
    how do you plan on tuning it...auto tune...lol

  6. #6

    Join Date
    Sep 2012
    Location
    Qc Canada
    Posts
    185
    +1
    10
    Will load map 8850 and try static on RRFPR to see if that changes anything.
    I know the boost gauge was working ok on my snowmobile a few weeks back.
    Doo is a 2010 RXTX

  7. #7

    Join Date
    Sep 2012
    Location
    Qc Canada
    Posts
    185
    +1
    10
    Quote Originally Posted by skidoochris View Post
    you got a cmd and no data logging.....wtf dude why not?
    how do you plan on tuning it...
    DUDE, I'm over extended on it as it is! lol and it's got an auto tune on it, so it's tuning itself no?

  8. #8
    boost junkie skidoochris's Avatar
    Join Date
    Mar 2012
    Location
    Davison, Mi
    Posts
    4,494
    +1
    476
    no, it can only do so much ideally about less than 5% which is only a fine tune
    and then you need to change the base map and then auto tune it another 5%
    and so on, get it... so how do you change the base map with out a data log

  9. #9

    Join Date
    Sep 2012
    Location
    Qc Canada
    Posts
    185
    +1
    10
    Quote Originally Posted by skidoochris View Post
    no, it can only do so much ideally about less than 5% which is only a fine tune
    and then you need to change the base map and then auto tune it another 5%
    and so on, get it... so how do you change the base map with out a data log
    Excuse my ignorance on this CMD and auto tune, but can't I reset the base map when I plug it in my laptop?
    That's what I thought, run it a bit with the auto tune on, then accept the changes, then ride it some more then accept again until it's close to perfect.
    If that's what you meant by data logging, then YES I do, but through a laptop at dock and not while ridding.

  10. #10
    he means a way to record all data from a ride i have the same issue i have a new gauge but only see a few psi on the gauge but my log tells me i am doing 8psi at 7000 rpm, so i trust the log more than the gauge.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rrfpr boost line??
    By tocullo in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-05-2011, 10:40 PM
  2. make your own T pill (boost line restrictor)
    By dav_dman in forum Honda How To & FAQs
    Replies: 6
    Last Post: 07-12-2011, 12:07 PM
  3. boost line?
    By N8T in forum 4-Tec Performance
    Replies: 0
    Last Post: 04-05-2011, 06:33 PM
  4. Fuel Line source
    By seaobin in forum Polaris Open Discussion
    Replies: 3
    Last Post: 05-17-2010, 01:34 AM
  5. Boost Line Trouble !!!!!
    By RXPT400 in forum 4-Tec Performance
    Replies: 9
    Last Post: 01-13-2008, 03:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •