Results 1 to 9 of 9
  1. #1

    Second run...all went well.

    After leaning on you all for figur'n out what I screwed up I got her back together again and in the water...YeeHaaaw!

    I got her down to the ramp and enlisted some help to take my truck away so I wouldn't have to walk back from parking it. She fired up after the third try and backed out into a small cove...the water was like glass...air temp was mid 40's...water was about the same...little to no wind...couldn't ask for much more than that. I headed her out into the cove proper and watched and listened for signs of mistakes...everything was sounding good...right side mirror had picked up a vibration somewhere...loose...gonna have to fix that when I get back...okay...lets open her up...

    I goosed her to around 7K...she jumped outa the water and the R's continued to climb on up toward 8K...I eased her back down to listen some more...all good...let's try her again...hard this time...all the way to the stops...She jumped outa the water and straight to 8100...the dreamo said only 64-65mph...hmmm...I don't remember watching this before...how long does it take to get to "70" on this thing again?...the tach is barried...but she's only slowly climbing to 68-69....there she is..."70".

    Okay...I cruised her for a little while...just a little nipply...had to slow her down to idle so I could rummage up some gloves and draw the hood of my Carhart closed...turned her back around and tried it again...dayum...I like the way this thing jumps outa the water now...streering is still real responsive...the wake and wave jumping oughta be a blast now...almost too easy...My wake seems to be different....the center portion I'd imagine being taller...more...outa the water...and it is...but...I've got two little tails, one on either side of the center that weren't there before I put on the wedge...My opas must now be dragging?...even when "up"?...I dunno...I'll have to do some checking on that.

    All in all...I like the change...just by seat of the pants figure'n here...she's faster outa the hole, but I may be a little slower on top. The longer I rode her today the easier it was to get her to "dreamo 70"...I don't have a gps so the only way I'm gonna be able to tell for sure is to stack her up against the ol' lady's ski.

    Curious here...for those with unmodified skis..at what speeds do you all hit 8100

    Anyway...I've been bit by the bug...and succumbed to the disease...the road to recovery is a long one, I hear. Hair of the dog being the only cure...more mods here I come.
    Last edited by VaRedneck; 02-26-2007 at 06:14 PM.


  2. #2
    Moderator The Bandit's Avatar
    Join Date
    Jul 2006
    Location
    Wilmette, IL
    Posts
    8,373
    good deal , glad to hear its running well. what did you mod?

  3. #3
    Thanks. I put a riva grate, a 2* wedge, SS ring and reinstalled the SC w/washers by GH.

    A small slow start...I know.

  4. #4
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    Glad to know she's running top notch again!

    I too notice with my skis that i get the best speed results once they are warmed up real good. The first few runs don't produce the best numbers for me.

    Go to Wal Mart and buy yourself a cheap GPS. That dreamo is telling you nothing

  5. #5
    Thanks GH. I almost...don't wanna get a gps. I don't want to be disapointed...even if it's the truth. Besides...if I buy a gps I can't buy a pair of skegs...or...maybe that AAT being talked about.

    Know what I mean?

    aside...what do you forcast when I put that 4" hose onto the SC?

  6. #6
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,628
    +1
    808
    Quote Originally Posted by VaRedneck View Post
    aside...what do you forcast when I put that 4" hose onto the SC?
    i say 300+ rpms and 2mph+. even better if you go 4" rear intake.

  7. #7
    Matthew K ReDevilRXP's Avatar
    Join Date
    Aug 2006
    Location
    Lemont, IL
    Posts
    2,477
    Glad to hear your ski is running good i cant wait to ride mine when it warms up spring is right around the corner. Im gona cut into ure thread and im sorry but im sure my question is gona help you to.

    What are the advantages of a rear 4" intake over a front 4" intake? Are their any disadvantages of either? Also, when doing a rear intake where is the best place to mount the filter and where is the best place to mount the filter on a front 4 inch intake?

  8. #8
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,628
    +1
    808
    i recall greenhulk repeatedly saying he got 1psi increase in boost from going 4" up front to 4" rear intake.

  9. #9
    Moderator The Bandit's Avatar
    Join Date
    Jul 2006
    Location
    Wilmette, IL
    Posts
    8,373
    VA,
    you will notice a difference going to a 4 inch intake. You will also notice a nice difference with the skegs installed. The AAT is good for dialing in the RPM's.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Just did the red/purple mod and now the bilge runs all the time.
    By friscoboater in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-27-2010, 03:36 PM
  2. Ph2ocraft Al hip surgery went well
    By 800AMSOIL4U in forum Polaris Open Discussion
    Replies: 34
    Last Post: 06-06-2008, 07:16 PM
  3. Bilge pump runs all of the time HELP!
    By Rthomson in forum Polaris Open Discussion
    Replies: 11
    Last Post: 06-28-2007, 07:50 AM
  4. She is all done!..well almost.
    By codemanrose in forum Yamaha Old School Skis
    Replies: 15
    Last Post: 04-23-2007, 10:30 AM
  5. easter went well
    By jetskibill9999 in forum 4-Tec Performance
    Replies: 6
    Last Post: 04-10-2007, 09:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •