Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    Join Date
    Feb 2012
    Location
    Coshocton,OH
    Posts
    52

    gp1200r topend shut off

    I have a 2001 gp1200r that i got blowed up, put new pistons and used bottom in it, has riva heads ,air filters,stinger3, no water box, idles fine little miss on take off and cleans out ,at top speed for a 1/4 mile it just shuts off !!! thought it blowed up again, but starts right back up, done this 3 times, plugs was tan when I checked them, running 30-1 oil ,carbs 120 mains,95 polit, 95 springs, t-handles high 1 1/4 out, lows 7/8 out, any advise ????


  2. #2
    YudLuz2's Avatar
    Join Date
    Jun 2005
    Location
    Flowood MS
    Posts
    1,646
    +1
    110
    High speed shut off equals blown motor. Sounds like you are seizing one cylinder probably due to running lean or to tight of bore clearance on a new top end. You should be running at least 110 pilots at 1 1/2 turns out on lows with your setup. Your ski is going to crank fine after it seizes if the rings don't stick completely on shutdown. We call it mild seizure with light damage to the piston skirt.

  3. #3

    Join Date
    Feb 2012
    Location
    Coshocton,OH
    Posts
    52
    Quote Originally Posted by YudLuz2 View Post
    High speed shut off equals blown motor. Sounds like you are seizing one cylinder probably due to running lean or to tight of bore clearance on a new top end. You should be running at least 110 pilots at 1 1/2 turns out on lows with your setup. Your ski is going to crank fine after it seizes if the rings don't stick completely on shutdown. We call it mild seizure with light damage to the piston skirt.
    thanks thought the same thing, but plugs looked good !!! may pull heads off and check it out, may do compression check first to see if it stuck a ring

  4. #4
    compression check always helps ,but on new top end I like to heat cycle the engine 3 or 4 times before ever getting on it fullspeed what pistons you running? I have seen these 1200s mild seize if you are on tight end of P toC clearance and in cold water with new engine high compression head you gonna heat that piston up quicker than cylinder can expand,also forged piston need to be broken in easy no full throttle for more than 4 or 5 seconds till you have a few hrs on it also running thirty to one premix with jets and settings you have makes it run leaner as oil is taking up space that fuel would.At least 1 1/2 turns out on low maybe even 2 on a mild seize you may not see but a couple psi diff.also by pulling head sometimes you wont see which piston as damage is usually in btm portion of cylinder under exhaust port and on piston skirt below rings .JMHO hope this might help you>Marvin

  5. #5

    Join Date
    Feb 2012
    Location
    Coshocton,OH
    Posts
    52
    used prox pistons and stock nik cylinders, did run it a couple different times before taking it out sunday but sounds like its not rich enough, maybe get lucky and just be able to put more jet to it, guessing thats what happened before i had it, it had all that engine stuff on it and the carbs was stock jetting, may use a scope and see if that helps

  6. #6
    Superman! fivespeedsteed's Avatar
    Join Date
    May 2010
    Location
    Midlothian VA
    Posts
    1,058
    +1
    14
    I just had a seizure and compression was still good. Shut off on me twice. Bore scope confirmed it

  7. #7
    showmepro1200's Avatar
    Join Date
    Sep 2006
    Location
    Jefferson City MO (Ride at Lake of the Ozarks)
    Posts
    524
    +1
    40
    Quote Originally Posted by Rex Racing View Post
    I have a 2001 gp1200r that i got blowed up, put new pistons and used bottom in it, has riva heads ,air filters,stinger3, no water box, idles fine little miss on take off and cleans out ,at top speed for a 1/4 mile it just shuts off !!! thought it blowed up again, but starts right back up, done this 3 times, plugs was tan when I checked them, running 30-1 oil ,carbs 120 mains,95 polit, 95 springs, t-handles high 1 1/4 out, lows 7/8 out, any advise ????
    No offense but what was the issue with the motor that you got originally in blown up condition? If you didn't solve that you are destined to repeat history.

  8. #8
    dockwalker's Avatar
    Join Date
    Mar 2010
    Location
    On the water near Belhaven,NC
    Posts
    333
    +1
    19
    Quote Originally Posted by showmepro1200 View Post
    Quote Originally Posted by Rex Racing View Post
    I have a 2001 gp1200r that i got blowed up, put new pistons and used bottom in it, has riva heads ,air filters,stinger3, no water box, idles fine little miss on take off and cleans out ,at top speed for a 1/4 mile it just shuts off !!! thought it blowed up again, but starts right back up, done this 3 times, plugs was tan when I checked them, running 30-1 oil ,carbs 120 mains,95 polit, 95 springs, t-handles high 1 1/4 out, lows 7/8 out, any advise ????
    No offense but what was the issue with the motor that you got originally in blown up condition? If you didn't solve that you are destined to repeat history.
    Pressure Test? Maybe seals?

  9. #9

    Join Date
    Feb 2012
    Location
    Coshocton,OH
    Posts
    52
    found it !!! one cylinder just stuck very little, pulled cylinder off going to clean it up and put back together, just a little alum transfer on nik, it had 10psi less than others, and used a scope. that cylinder may have been a little tight, a little lean< and poor break in !!! thanks all

  10. #10
    Almost's Avatar
    Join Date
    May 2010
    Location
    Cape May, NJ
    Posts
    778
    +1
    73
    Quote Originally Posted by Rex Racing View Post
    that cylinder may have been a little tight, a little lean< and poor break in !!! thanks all
    That is not going to cut it. You need to find out the cause or you are destined for a repeat.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 07-13-2013, 02:49 PM
  2. Newbie Question - MFI panel won't shut off
    By bslus in forum Polaris Open Discussion
    Replies: 12
    Last Post: 06-05-2008, 09:00 AM
  3. What causes ski to shut off/cut out?
    By Pale Rider in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 05-28-2007, 03:43 PM
  4. Help! Pulse line and fuel shut off ??????
    By lodough780 in forum Polaris Open Discussion
    Replies: 10
    Last Post: 05-24-2007, 04:59 PM
  5. Problem rxp keeps on shutting off
    By asiansurfer7285 in forum 4-Tec Performance
    Replies: 21
    Last Post: 12-12-2005, 11:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •