Results 1 to 8 of 8
  1. #1

    Polaris pro 1200 problem need help!!!

    I am having a stalling problem it happens right in the power band it seems like it's starving for fuel if I drop out of it it will cath and stay started but if I don't it shuts off it starts back up but as soon as I go to crank it over the starter sounds like it's not turning the motor it's just turning the starter someone help!! We have an accelerator pump on the way for it but I wanna know if It could be another problem


  2. #2
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    Quote Originally Posted by polaris pro 1200 mods View Post
    the starter sounds like it's not turning the motor it's just turning the starter
    This sounds like a bad bendix, or chipped / broken teeth on the flywheel.

  3. #3
    Vortexx Vortexx972's Avatar
    Join Date
    Feb 2008
    Location
    Sint Maarten's
    Posts
    41
    Yes exact !! U have to pull out your ignition case pull out flywheel put well your bendix ...That's is easy ! don't worry

  4. #4
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400
    my pro use to do that with a weakish battery,once i installed an agm style no more issue

  5. #5
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    I have had that issue with a weak battery as well on my x45

  6. #6
    When I had it apart the accelortor pump wasnt squirting a lot of fuel at all it did not seem like it worked at all the new one should be here soon and I will let you guys know if that was the problem because I don't really want to believe it's the flywheel I already have the motor out of the 785 becuase the crank threw a bearing and ruined the block so I don't want to have to take out the 1200's engine only if I have to and it won't be consistent sometimes it will be fine and run and turn good but others it will shut off like it Boggs and If I back off the throttle reall fast it will keep running but if not it shuts off

  7. #7
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400
    i've change a bendix in my triple piped pro 1200 and only pulled the pto pipe,stator housing cover,and flywheel.

  8. #8
    okay il have to look into that

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 polaris pro 1200 cavitation like problem
    By Kgboydston in forum Polaris PWC Performance
    Replies: 1
    Last Post: 09-04-2016, 09:22 PM
  2. Desperate Need for Sender,FUEL SENDER Pt# (2410173) 2001 POLARIS PRO 1200
    By jasonstackhouse in forum Polaris Open Discussion
    Replies: 6
    Last Post: 06-18-2014, 09:05 PM
  3. polaris pro 1200 mods?? no low end help
    By jp410 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 06-26-2013, 09:35 AM
  4. Polaris Service & Starting Problem - Need Help!
    By nuprin in forum Polaris Open Discussion
    Replies: 7
    Last Post: 10-02-2008, 02:58 PM
  5. 2003 polaris MSX 140 problem - need help
    By orrjoe in forum Polaris Open Discussion
    Replies: 0
    Last Post: 08-25-2007, 01:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •