Results 1 to 10 of 10
  1. #1

    GP800R freaking stumped

    Bought an 04, first time out my bud was on it and I on my SJ. Ran fine on the intercoastal and the ocean, then all at once it would just bog and maintain 1500 rpm or so with any throttle. Lots of smoke as well. Back home, swapped plugs, seemed to help on the trailer. Back in the water, same thing. I had already taken the carbs out and thoroughly cleaned them. Took em out again, rechecked everything, same deal. comp. is 120/125, pv are moving fine(new top end as well, so the PV's didn't drop), jetting screws correct, wtf? It def. seems to be getting too much fuel or oil, plugs are very wet and lots of smoke(checked pump adj., btw) Seems to be getting worse, at least while I have been checking it on the trailer. Won't idle very well anymore, doesn't rev up cleanly... Is there any chance it could be something electrical? Im more of a seadoo guy, and def. not an exp. PV guy. Any help is appreciated.


  2. #2
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Maybe the NS is leaking and dumping a bunch of fuel in the carbs?

  3. #3
    bscpaint's Avatar
    Join Date
    Apr 2013
    Location
    LongIsland NY
    Posts
    1,278
    +1
    139
    By any chance did you turn the adjusters on the carbs

  4. #4
    I didn't have a pop off gauge, but the n/s did seem to hold pressure when I was cleaning them. Adjusters are at 1 7/8 and 1/4. Last night I remembered the prior owner put in a free flowing exhaust mod, so I am almost certain some type of restriction back there is the problem. It's the only thing left, and would cause the exact problems that Im having.

  5. #5
    Quote Originally Posted by kcr357 View Post
    I didn't have a pop off gauge, but the n/s did seem to hold pressure when I was cleaning them. Adjusters are at 1 7/8 and 1/4. Last night I remembered the prior owner put in a free flowing exhaust mod, so I am almost certain some type of restriction back there is the problem. It's the only thing left, and would cause the exact problems that Im having.
    Well, that wasn't it.

  6. #6
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    If you have good compression and your plugs are wet and bogging it sounds like carbs... TOO much fuel and as bad as it seems you should pull the carbs and check the popoff pressure with the diaphragm off the needle seat so you can see if the O ring on the needle seat is leaking or the needle seat it self.

  7. #7
    Oh, they are off again, 3x the charm. Going to check all that, check lines for crud, etc. running out of problems to find...
    Quote Originally Posted by mudslanger View Post
    If you have good compression and your plugs are wet and bogging it sounds like carbs... TOO much fuel and as bad as it seems you should pull the carbs and check the popoff pressure with the diaphragm off the needle seat so you can see if the O ring on the needle seat is leaking or the needle seat it self.

  8. #8
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    check the lever arm height too. If its too high, it could hold the NS open.

  9. #9
    leejax01's Avatar
    Join Date
    Apr 2011
    Location
    Jacksonville
    Posts
    1,161
    +1
    98
    You said that you cleaned the carbs, but did you rebuild them with the Mikuni kits?

  10. #10
    ncdoo's Avatar
    Join Date
    Nov 2007
    Location
    Eastern NC
    Posts
    1,351
    +1
    105
    Quote Originally Posted by kcr357 View Post
    I didn't have a pop off gauge, but the n/s did seem to hold pressure when I was cleaning them. Adjusters are at 1 7/8 and 1/4. Last night I remembered the prior owner put in a free flowing exhaust mod, so I am almost certain some type of restriction back there is the problem. It's the only thing left, and would cause the exact problems that Im having.
    How do you know the n/s is holding w/o a pop off gauge?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Which GP800R grate to get?
    By Chrisrokc in forum Yamaha PWC Performance (2-stroke)
    Replies: 20
    Last Post: 09-01-2006, 11:27 AM
  2. Efi = Stumped
    By shooter98xpl in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 08-27-2006, 09:15 PM
  3. Speed Freaks - address?
    By Purple Haze in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-23-2006, 11:15 AM
  4. Freaking Rain!
    By somefun in forum Sea Doo Sport Boats
    Replies: 0
    Last Post: 06-05-2006, 04:56 AM
  5. D-Plate for GP800R
    By TNSolstice in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 12-30-2005, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •