Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    RawK's Avatar
    Join Date
    Mar 2013
    Location
    Pacific North West
    Posts
    49
    +1
    1

    First Tank, first Start-Up

    I've read a few things on first time startup. Is putting a tablespoon of oil in each cylinder the best way? I have seen this recommended.

    Also Oils here where I live are not the easiest thing to get. I have to drive over an hour for Yamalube. And it's almost 50$ Canadian per gallon. I can get this local cheaper http://www.amsoil.com/shop/by-produc...il/?zo=5110482 But will this give me the best engine life? I am willing to sacrifice a few HP for a longer lasting powerplant. the local guy does not have the Dominator or Intruder oils.


  2. #2
    leejax01's Avatar
    Join Date
    Apr 2011
    Location
    Jacksonville
    Posts
    1,161
    +1
    98
    What ski are you referring to? Was engine rebuilt or new from factory? I assume a rebuilt 2 stroke?

  3. #3
    RawK's Avatar
    Join Date
    Mar 2013
    Location
    Pacific North West
    Posts
    49
    +1
    1
    Quote Originally Posted by leejax01 View Post
    What ski are you referring to? Was engine rebuilt or new from factory? I assume a rebuilt 2 stroke?
    A rebuilt 65u engine in my suv1200. new pistons etc. rebuilt carbs. Deleted oil injection (gone to premix)

  4. #4
    leejax01's Avatar
    Join Date
    Apr 2011
    Location
    Jacksonville
    Posts
    1,161
    +1
    98
    Well, if premix means no oil pump to prime & oil will reach the cylinder with the gas. So drop a little oil per cylinder and crack her up.

  5. #5
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Yep you can drop a little oil down each carb. I've done that before. Amsoil HP Marine will work just fine for you. That's what plan on using after my Amsoil HP Injector runs out.

  6. #6
    RawK's Avatar
    Join Date
    Mar 2013
    Location
    Pacific North West
    Posts
    49
    +1
    1
    Thanks. I think everything is ready for test firing. Reset the security code and a light tap on the starter. (just enough to hear the Bendix engage) and everything seems ready. Hopefully I'll be able to grab that oil tomorrow. The only things not done were the cover over the drive coupler (seems I'm missing a couple bolts after all), tidying up the cables with some zap straps and replacing a plastic access panel in the bow.

  7. #7
    RawK's Avatar
    Join Date
    Mar 2013
    Location
    Pacific North West
    Posts
    49
    +1
    1

  8. #8
    RawK's Avatar
    Join Date
    Mar 2013
    Location
    Pacific North West
    Posts
    49
    +1
    1

  9. #9
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Make sure you start the engine first, then turn on the water....then turn off the water before turning off the engine. Otherwise you risk filling up the exhaust with water until it back fills into the engine.
    Ready for a water test?

  10. #10
    RawK's Avatar
    Join Date
    Mar 2013
    Location
    Pacific North West
    Posts
    49
    +1
    1
    Yes, when I walk away in the vid thats when I went and turned the water on. I turned off the engine first then waited until the water was down to a trickle before shutting off the engine. Almost ready for a trial at sea. A water leak in the engine compartment I need to address first. Hopefully just adjusting a hose clamp.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. squeal from engine on first start up for a few months????
    By MR MAC in forum Yamaha PWC Performance (4-stroke)
    Replies: 20
    Last Post: 03-04-2011, 02:40 PM
  2. Rude Controller, Intstall and first start-up
    By R88ory RXP in forum 4-Tec Performance
    Replies: 132
    Last Post: 11-30-2010, 09:23 AM
  3. first start up
    By egman2005 in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 04-13-2010, 09:27 PM
  4. GH BOX and first start up reviews!
    By Water4fire in forum 4-Tec Performance
    Replies: 13
    Last Post: 07-07-2008, 10:33 AM
  5. Engine Break In/first Start Up?????
    By RDH in forum Yamaha How To & FAQs
    Replies: 24
    Last Post: 05-03-2007, 01:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •