Results 1 to 6 of 6

Thread: New Problem

  1. #1

    New Problem

    I had a check code 15 that was coming up and the ski was idling too high. I reset the TPS to .08 volts at idle and replaced the fuel injector wiring harness, that fixed the code 15. Now I started it up and the RPMs surge up and down and it will backfire without me touching the throttle. Any ideas? It idled smooth before I switched the wire harness.


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    stick it in the water and see

  3. #3
    I took it out and it runs fine but it is still idling high, around 1800-2000 rpms on the gauge and makes a wake. The TPS is was just reset and the throttle cable is loose at idle. Does this mean I have an intake air leak? Will the fuel injection account for that while running or is it running lean?

  4. #4
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    runs good other than high idle?

    if it was lean (air leak), it would have probably burnt a piston by now

    unfortunately it doesnt know its lean, and wont self adjust

    gimmie a ring... I want to run a couple things by you

  5. #5
    Are the rubber boots the throttle bodies sit in known to leak? Is there a good way to find out if the intake is leaking?

  6. #6
    Its a 06 GP1300r btw

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New problem!! Buzzing from electrical box/no start
    By 95SLT750PWC in forum Polaris Open Discussion
    Replies: 10
    Last Post: 06-23-2007, 12:30 AM
  2. Factory service rep see's new problem
    By snapper455 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 8
    Last Post: 06-19-2007, 03:42 AM
  3. Good Grief a New Problem now!!!
    By Pale Rider in forum Sea Doo Open Discussion
    Replies: 18
    Last Post: 11-20-2006, 05:22 PM
  4. New Day- New Problem
    By idizzy in forum 4-Tec Performance
    Replies: 22
    Last Post: 07-17-2006, 05:47 PM
  5. New day...New problem
    By idizzy in forum 4-Tec Performance
    Replies: 4
    Last Post: 06-05-2006, 12:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •