Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1

    96 SLT 780-starter will engage with or without lanyard-no spark either

    recently replaced the starter in a 96 slt 780. put everything back together and now it turns over with or without the lanyard in and there is no spark to the plugs. Nothing else was touched or monkeyed with. Anyone have any ideas-battery is new and the motor turn over strong. Any help would be appraciated


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,275
    Put everything back together
    What was removed or touched?

  3. #3
    bowsniper's Avatar
    Join Date
    Aug 2008
    Location
    macomb,michigan
    Posts
    5,896
    +1
    6
    Maybe something inside the E-box got loose. I would go thru it. Did it run before before the old starter went bad. I mean were you there when the first starter took a crap or is this ski just purchased ?

  4. #4
    [QUOTE=bowsniper;2175232]Maybe something inside the E-box got loose. I would go thru it. Did it run before before the old starter went bad. I mean were you there when the first starter took a crap or is this ski just purchased ?[/QU

    I have had ski for several years ran fine last year became really hard to start pulled the exhaust and the starter-bearing was shot in starter replaced turns over fine no spark. Nothing else was touched other than putting a fresh battery in-I can pull e box and check connections-other weird thing is it turns over with or without lanyard in place-maybe it always did I don't know-I have a 97 sl780 also and it will not turn over without lanyard in. Thanks for any thoughts anyone may have.

  5. #5
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    IF you replaced the bendix, you pulled the flywheel, no? When you have the ebox open, ohm test the stator wires. http://www.greenhulk.net/forums/showthread.php?t=98103

  6. #6
    did not replace bendix just starter itself

  7. #7
    bowsniper's Avatar
    Join Date
    Aug 2008
    Location
    macomb,michigan
    Posts
    5,896
    +1
    6
    Could the kill switch ne corroded loose.or froze closed? Possibility anyways.

  8. #8
    Quote Originally Posted by bowsniper View Post
    Could the kill switch ne corroded loose.or froze closed? Possibility anyways.
    took kill switch apart seems to function-will pull manual and check function and see

  9. #9
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    Quote Originally Posted by shamineaukyle View Post
    other weird thing is it turns over with or without lanyard in place-maybe it always did I don't know-I have a 97 sl780 also and it will not turn over without lanyard in. Thanks for any thoughts anyone may have.
    96 will turn over without lanyard in, 97 will not....

  10. #10
    Quote Originally Posted by BlueFishCrisis View Post
    Quote Originally Posted by shamineaukyle View Post
    other weird thing is it turns over with or without lanyard in place-maybe it always did I don't know-I have a 97 sl780 also and it will not turn over without lanyard in. Thanks for any thoughts anyone may have.
    96 will turn over without lanyard in, 97 will not....
    thanks for the info-hoping to work on the ski sunday work too busy this week to do anythng else with it. I'll post results of tinkering

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem With 96 SLT 780
    By LtHitech in forum Polaris How To & FAQs
    Replies: 6
    Last Post: 01-16-2012, 02:25 PM
  2. 96 slt 780 exhaust bolts
    By la90043 in forum Polaris How To & FAQs
    Replies: 69
    Last Post: 04-27-2008, 09:16 PM
  3. 96 SLT 780 Crankcase
    By kabadou in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-07-2007, 11:37 AM
  4. 96 SLT 780 f/a upgrade?
    By Ibreakstuff in forum Polaris PWC Performance
    Replies: 2
    Last Post: 05-16-2007, 10:27 AM
  5. 96 SLT 780 questions
    By BBCaprice in forum Polaris Open Discussion
    Replies: 13
    Last Post: 05-14-2007, 10:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •