Results 1 to 5 of 5
  1. #1
    livin my dream, more please.! ukdude's Avatar
    Join Date
    Jul 2012
    Location
    London
    Posts
    136

    Pinched purple wire???

    What problems would this give me.. domestic 700 gen 2..


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Well, have you repaired the damaged wire?

    What problems are you having?

  3. #3
    livin my dream, more please.! ukdude's Avatar
    Join Date
    Jul 2012
    Location
    London
    Posts
    136
    Hi. Very long story that you have helped me with loads. Especially with ohms readings .
    I finally found another stator and instaled it. Ski started on the button and sounded great for the 2 seconds I ran it for.
    I then put the elec box back together. Put a hose on it. It would not start. Opened the box back up and it started up but sounded lumpy. At least now I have both plugs fireing tho.
    I found the pinched wire tonight just before leaving for work . Didn't have time to repair it. But will do tomorrow.
    Previous thread was titled. How the hell did that happen. If you want to recap.
    Thanlks again...

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by ukdude View Post
    Hi. Very long story that you have helped me with loads. Especially with ohms readings .
    I finally found another stator and instaled it. Ski started on the button and sounded great for the 2 seconds I ran it for.
    I then put the elec box back together. Put a hose on it. It would not start. Opened the box back up and it started up but sounded lumpy. At least now I have both plugs fireing tho.
    I found the pinched wire tonight just before leaving for work . Didn't have time to repair it. But will do tomorrow.
    Previous thread was titled. How the hell did that happen. If you want to recap.
    Thanlks again...
    Old thread is here

    http://www.greenhulk.net/forums/showthread.php?t=181377

  5. #5
    Polarisitis loonatik's Avatar
    Join Date
    May 2010
    Location
    Tampa, FL
    Posts
    812
    +1
    10
    Quote Originally Posted by ukdude View Post
    What problems would this give me.. domestic 700 gen 2..
    When ohms checking stator, Yellow or Red/Purple to engine block: Infinite resistance
    So, if it touches any grounding, there would be all kind of problems for sure.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Virage CDI power, LR module, Orange and red/purple wire mod
    By polaris 700cc in forum Polaris Open Discussion
    Replies: 16
    Last Post: 04-28-2015, 01:10 PM
  2. whare do the two red and purple wire's go on a 1995 polaris sl 750?
    By goddard in forum Polaris Open Discussion
    Replies: 2
    Last Post: 08-03-2011, 08:56 AM
  3. SLXH 1050 engine - Stator HELP!!! (Red/Purple wire)
    By kadinfarah in forum Polaris Open Discussion
    Replies: 2
    Last Post: 05-22-2011, 07:53 PM
  4. getting 12 volts to red /purple wire cdi with orange wire mod
    By mrjetskey in forum Polaris Open Discussion
    Replies: 2
    Last Post: 09-05-2010, 10:45 PM
  5. Battery Drain after RED/PURPLE wire mod on SL 700
    By friscoboater in forum Polaris Open Discussion
    Replies: 2
    Last Post: 09-02-2010, 10:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •