Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    key on dess post starts right up

    05 GTX
    the sec the key is put on the dess post ski starts up pull key ski shuts off.. and relays and stuff click when no key is on post every 8 secs. is this a bad dess post or?
    riding today and the ski died and could start ski right up with start botton with out pulling the key ride for 5 mins ski shuts off pull key put back on ski and starts from dess post, start switch does nothing then. new start stop added last weekend. short some where went threw all my plugs. going to check and see if the start switch is stuck on i guess.


  2. #2
    GPRXP vspec1's Avatar
    Join Date
    Jun 2009
    Location
    Orlando, Fl.
    Posts
    1,517
    +1
    253
    Most likely a bad dess post, is the battery fully charged? Sometimes weird stuff happens when the voltage is low.

  3. #3
    cinciseadoo's Avatar
    Join Date
    May 2013
    Location
    Cincinnati, OH
    Posts
    7
    I'd begin with the start/stop button since that was just replaced. Disconnect it and see if you still have the same issue when connecting the key. Maybe even connect the old one if you still have it lying around. If you still have the problem, my guess is dess post but could be a few different things.

  4. #4
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    Sounds like a bad dess post.
    Unless somebody didn't hook up the start button correctly.

  5. #5

    Join Date
    Aug 2012
    Location
    Colorado
    Posts
    79
    +1
    3
    Sound like a stuck starter relay! Cheap and easy to replace.

    Nate

  6. #6
    imp0ster's Avatar
    Join Date
    Dec 2011
    Location
    Palm Harbor, FL
    Posts
    5,037
    +1
    672
    starter relay or start switch. DESS post can't force the starter relay to plop on

  7. #7
    going to start with relay might have 2 problems at once, thxs

  8. #8
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    I've had a ski that when u put the key on it cranked with touching the start button.
    It was a bad dess post..

  9. #9
    imp0ster's Avatar
    Join Date
    Dec 2011
    Location
    Palm Harbor, FL
    Posts
    5,037
    +1
    672
    I don't understand how. I'm not saying you're wrong I just don't get it. To my knowledge, the DESS initiates the system and gets all the electronics ready but it still requires the power transfer through the starter relay which is what the start button does.

  10. #10
    Eric Ocman's Avatar
    Join Date
    Aug 2008
    Location
    Cataula, Georgia, United States
    Posts
    4,700
    +1
    77
    Well at least you don't have to press the button! Lol

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 07-11-2016, 07:47 PM
  2. Replies: 7
    Last Post: 09-26-2012, 02:44 PM
  3. Started right up!
    By jaahmez in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-07-2012, 03:01 PM
  4. Replies: 3
    Last Post: 11-16-2010, 04:52 PM
  5. Bunch-O-Changes And She Started Right Up. Thanks GH!
    By 5001craig in forum Yamaha PWC Performance (4-stroke)
    Replies: 26
    Last Post: 08-16-2010, 09:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •