Results 1 to 5 of 5
  1. #1

    Join Date
    Apr 2009
    Location
    Jacksonville,FL
    Posts
    9

    1997 Yamaha GP1200 spark on #2 cylinder only

    Anyone hear of spark on #2 cylinder only no matter what we do?
    Also when starting it cranks for about 2 seconds then nothing until the 4 wire plug is unhooked (pink, red, black, green) and still only spark on #2 cylinder.

    Complete electrical system swapped out, new plugs, coils tested good primary and secondary, 3 charge coils test good, plug caps trimmed and tested good, Rectifier tested good, CDI checked with meter and all tested good. The stator has been replaced twice once with a reman and once with a new OEM. The new Stator / charge coil tests good on the Black/Red to Blue, but the Black/Red to Brown tests low. The original stator had no continuity on the Black/Red to Brown.

    This is a friends ski and he's at the end of his rope. I thought my Seadoo RX-X was bad, not any more!

    Thanks to anyone with an idea!

    Steve O. / Fort Matanzas Inlet, FL (close)


  2. #2
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Its probably the CDI that needs to be replaced. Its the only thing in common between the "2 second cranking" and the "spark on #2 only" problems you are having.
    How low is the Black/Red to Brown?

  3. #3

    Join Date
    Apr 2009
    Location
    Jacksonville,FL
    Posts
    9
    Quote Originally Posted by Cutlass View Post
    Its probably the CDI that needs to be replaced. Its the only thing in common between the "2 second cranking" and the "spark on #2 only" problems you are having.
    How low is the Black/Red to Brown?
    Testied about 40 (172 to 258 range).

  4. #4
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    man, that is WAY out of the range. That's certainly a problem that needs to be addressed. I was thinking maybe it was slightly out and we could chalk it up to slightly inaccurate meter.
    Here's another idea on how to tackle this. Separate the 2 problems and concentrate on one at a time. Maybe you can concentrate on why it isn't cranking correctly. That's a fairly simple circuit. Maybe you'll find the problem with the starter circuit and it'll fix the spark issue too. Or on the flip side, you could address the obvious out of spec stator problem and try to get yet another one.
    Do you have a GP1200 service manual?

  5. #5

    Join Date
    Apr 2009
    Location
    Jacksonville,FL
    Posts
    9

    RE: spark on #2

    Quote Originally Posted by Cutlass View Post
    man, that is WAY out of the range. That's certainly a problem that needs to be addressed. I was thinking maybe it was slightly out and we could chalk it up to slightly inaccurate meter.
    Here's another idea on how to tackle this. Separate the 2 problems and concentrate on one at a time. Maybe you can concentrate on why it isn't cranking correctly. That's a fairly simple circuit. Maybe you'll find the problem with the starter circuit and it'll fix the spark issue too. Or on the flip side, you could address the obvious out of spec stator problem and try to get yet another one.
    Do you have a GP1200 service manual?

    We have another stator on the way and it will be tested before it is installed!
    I do have the manual where I got all the testing specs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 virage tx spark on front cylinder only
    By badnblack55 in forum Polaris Open Discussion
    Replies: 8
    Last Post: 05-26-2015, 08:00 PM
  2. Yamaha xl 1200 no spark on #3 cylinder
    By rick43551 in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 06-25-2013, 08:34 AM
  3. 1997 Yamaha GP1200 - will only go 45 mph
    By dmik in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 09-15-2012, 05:07 PM
  4. Sl 1050 Weak Spark on MAG cylinder only
    By dswelch in forum Polaris Open Discussion
    Replies: 4
    Last Post: 06-24-2012, 05:35 PM
  5. 96' Monte Carlo Only Sparking on 1 cylinder..
    By ktyamaha36 in forum Tigershark
    Replies: 5
    Last Post: 07-19-2010, 04:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •