Results 1 to 9 of 9
  1. #1

    2002 polaris virage 700 will start and idle but not run

    The ski seems to start up fine once you get it warmed up. I think the solenoid is bad for one thing bc sometimes you have to short it out or tap it to get it to turn over. It will start and idle until you press the throttle and it will die. It sounds like it bogs down. It is the 2 cylinder single carb. Any help will be appreciated thanks


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,584
    +1
    1,272
    Welcome

    Replace that original start solenoid right away. It can fail in the CRANK mode and burn out your starter motor, even damage the flywheel, ruin the battery, possibly start an electrical fire.

    See my signature links for common maintenance items, especially regarding the fuel system.

  3. #3
    ThrottleOut's Avatar
    Join Date
    Aug 2011
    Location
    Corning, NY
    Posts
    727
    +1
    29
    K is right, start by replacing that solenoid before it leaves you stranded or damages other components. His signature links have excellent information on the solenoids (and all polaris watercraft common problems. I'd recommend spending a couple hours reading through some of the links and pages on there.

    Your single carb is a 40mm keihin with an accelerator pump. If the ski dies when you hit the throttle it's possible that the accelerator pump isn't working or isn't properly primed. I suspect the fuel system needs to be gone through and the carb rebuilt with genuine keihin parts.

  4. #4
    K is a genius on these skis. Is there anyway to prime the acc pump to test it?

  5. #5
    ThrottleOut's Avatar
    Join Date
    Aug 2011
    Location
    Corning, NY
    Posts
    727
    +1
    29
    Pull off the flame arrestor and grab the throttle, it should spray fuel down the throat of the carb. Don't do it too much or you'll flood the ski. Sometimes the accel pump needs to be moved to it's maximum position to fully re-prime it so you may need to move the accelerator pump manually with a flat blade screwdriver. I've never had to do this but I've heard of it needing to be done.

  6. #6
    Should the fuel be coming from the brass colored fitting close to the top of the carb?

  7. #7
    ThrottleOut's Avatar
    Join Date
    Aug 2011
    Location
    Corning, NY
    Posts
    727
    +1
    29
    Are you talking about the accelerator pump? When you squeeze the throttle it should spray fuel out of there. It's in the top of the carb above the venturi.

  8. #8
    Yes that's what I was talking about sorry not very descriptive. If it doesn't how can you prime the pump if it can be primed. Thanks

  9. #9

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Polaris Virage TXI, Will not Start- Please Help
    By B1977 in forum Polaris Open Discussion
    Replies: 13
    Last Post: 01-03-2015, 02:21 PM
  2. 1999 Genesis Ficht will start and idle but dies when throttled up
    By Grumsey in forum Polaris Open Discussion
    Replies: 27
    Last Post: 04-28-2014, 11:45 PM
  3. 2002 Polaris Virage 700 No Spark No Start
    By sltfan777 in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 08-30-2011, 08:14 PM
  4. Polaris SLH 700 Low RPMs and idle issues
    By polaris 700cc in forum Polaris How To & FAQs
    Replies: 21
    Last Post: 07-07-2009, 09:22 PM
  5. 2002 polaris virage 700--looking for reeds
    By sirdave4 in forum Polaris Classifieds
    Replies: 2
    Last Post: 07-05-2009, 01:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •