Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1

    Join Date
    Feb 2006
    Location
    EAST COAST
    Posts
    1,168
    +1
    25

    R&d Pump Tunnel Reinforcement?

    When installing the R&D reinforcement kit are you supposed to sand the octagon shaped ridges down flat where the original inserts went?
    that area is not completely flat with those ridges sticking up and the reinforcement piect dont lay flat against the hull.just sems it should be flat!! anyone know what im talking about?


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Hello Jeff, Yes you are suppose to sand them flat.

  3. #3

    Join Date
    Feb 2006
    Location
    EAST COAST
    Posts
    1,168
    +1
    25

    r&d

    thanks jim!!

  4. #4
    Chine Walker
    Join Date
    Nov 2006
    Posts
    598
    Jeff:
    Can you post pics of the instalation?
    j.p.

  5. #5
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Heres a few
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	misc boat 018.jpg 
Views:	77 
Size:	445.1 KB 
ID:	17665   Click image for larger version. 

Name:	misc boat 019.jpg 
Views:	69 
Size:	440.0 KB 
ID:	17666   Click image for larger version. 

Name:	misc boat 020.jpg 
Views:	81 
Size:	437.4 KB 
ID:	17667   Click image for larger version. 

Name:	misc boat 033.jpg 
Views:	105 
Size:	399.9 KB 
ID:	17668   Click image for larger version. 

Name:	misc boat 035.jpg 
Views:	100 
Size:	423.7 KB 
ID:	17669  

  6. #6
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Nice looking install Rich.

    Jeff, you might also want to get 2 cartridges of the lord adhesive. One seems barely enough. Make sure you have test fit and everything is ready because this stuff sets fast!

  7. #7
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Nice Rich !

  8. #8

    Join Date
    Feb 2006
    Location
    EAST COAST
    Posts
    1,168
    +1
    25

    reinforcement

    Quote Originally Posted by Duke View Post
    Nice looking install Rich.

    Jeff, you might also want to get 2 cartridges of the lord adhesive. One seems barely enough. Make sure you have test fit and everything is ready because this stuff sets fast!
    im not real sure what adhesive your refering to,,but i`ll be using marine tex !! i purchased the whole kit from carl at island racing,,came with the reinforcement,marine tex and a set of special made flat brackets.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	shaft 007.jpg 
Views:	62 
Size:	2.10 MB 
ID:	17711   Click image for larger version. 

Name:	shaft 006.jpg 
Views:	48 
Size:	1.71 MB 
ID:	17712  
    Last edited by jeff007; 03-01-2007 at 09:29 PM. Reason: mispelled words

  9. #9
    Chine Walker
    Join Date
    Nov 2006
    Posts
    598
    Rich:
    Did you grind the gusset on the top of the stock tunnel where the anchor for the water box band attaches?
    Regards,
    Jay.

  10. #10
    All hail the Chief! fullboogie's Avatar
    Join Date
    Nov 2005
    Location
    Texas
    Posts
    3,155
    +1
    44
    Jay,

    I had to do some slight trimming in that area to make things fit. I wouldn't sweat it if you need to do the same.

    Jeff, make sure that after you torque the bolts down the first time, you come back and retorque them every few minutes. I continued doing this for about an hour. What happens is that as the glue (or MarineTex) settles out and squeezes out from under the reinforcement plate, the bolts will lose torque. Retighten them to continue pulling the plate downward. At some point, you will notice that the torque is proper, even after waiting a while. That's when you're done.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Diy pump tunnel reinforcement.
    By Pistonwash in forum Yamaha How To & FAQs
    Replies: 229
    Last Post: 11-29-2013, 12:13 PM
  2. Pump tunnel reinforcement ???'s
    By O-ToWn1300R in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 04-26-2006, 11:32 AM
  3. Pump tunnel Reinforcement
    By elebouef in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 04-17-2006, 10:52 PM
  4. Pump tunnel reinforcement? JD1?
    By Vern in forum 4-Tec Performance
    Replies: 11
    Last Post: 01-30-2006, 05:34 PM
  5. PUMP TUNNEL REINFORCEMENT KIT
    By ABBOTT in forum Yamaha How To & FAQs
    Replies: 13
    Last Post: 01-08-2006, 11:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •