Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    1200 piston damage thoughts on cause

    Second run of the year ski started to bogging down at about 30but seamed to be intermittent did a compression check found 90/0/100 center cylinder spark was was obviously damaged took it a part and found damage as seen. Ski is a 2001 1200 xlt carbs were rebuilt by onside bill 2 summers ago, wave eater clips dplate and flame arresters. This will be my first time with a rebuild like this so any thought or advice would be appreciated thanks
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	image.jpg 
Views:	77 
Size:	157.5 KB 
ID:	302903   Click image for larger version. 

Name:	image.jpg 
Views:	73 
Size:	88.4 KB 
ID:	302904   Click image for larger version. 

Name:	image.jpg 
Views:	69 
Size:	124.8 KB 
ID:	302905  


  2. #2
    Looks a lot like a running lean problem. What did plugs look like? Is there a powder like material on piston.

  3. #3
    Click image for larger version. 

Name:	photo (2).jpg 
Views:	53 
Size:	61.6 KB 
ID:	302940This started with a hard right hand accelerating turn from a stop it bogged town at 30 i thought i might of sucked water in there was alot of condensation on the engine that day. i pulled in,Click image for larger version. 

Name:	photo (1).jpg 
Views:	77 
Size:	114.6 KB 
ID:	302939 pulled the plugs they all looked normal did a compression check found 110 in all cylinders. went back out seamed to be running fine then at top speed bogged down and stalled. Battery was weak it ran down quick so i ended up getting towed home charged up battery restarted seamed fine got up to high speed and bogged down again made it home and pulled the plugs and found as described in my first post. There is damage on the pv valve but im not sure if that is cause or effect will have better pics when i get the cylinder off. It looks to me like the piston caught and the damage to the piston and cylinder head is from the pieces bouncing around in there. The other piston look like there in decent shape

  4. #4

    Join Date
    Feb 2012
    Location
    Coshocton,OH
    Posts
    52
    looks very lean to me, may have a carb issue

  5. #5
    SMLaker's Avatar
    Join Date
    Sep 2008
    Location
    Virginia
    Posts
    127
    +1
    3
    Oil injector line still connected - not clogged? Get any water in your oil tank?

  6. #6
    Oil lines still connected. Will be working on getting exhaust off this evening so I will check on clogs while I'm at it. Here are the plugs in order middle is obvious problem one I cleaned it off some it was mashed up pretty good. What do you guys think about the head is it something that can be sent out and repaired or is a new one in my future?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	image.jpg 
Views:	54 
Size:	101.4 KB 
ID:	303115   Click image for larger version. 

Name:	image.jpg 
Views:	53 
Size:	120.6 KB 
ID:	303116  

  7. #7
    So I got the exhaust off I found the oil return line at the junction with the oil vent line had fallen off. It is possible that it came off when I removed the exhaust but it was way to easy to pull out of the T junction on the oil vent line anyway would the oil pump lose prime from it being off ?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	image.jpg 
Views:	59 
Size:	66.2 KB 
ID:	303171  
    Last edited by Doorgunner; 06-08-2013 at 08:13 AM.

  8. #8
    Ugh
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	image.jpg 
Views:	56 
Size:	85.3 KB 
ID:	303176   Click image for larger version. 

Name:	image.jpg 
Views:	55 
Size:	86.2 KB 
ID:	303175  

  9. #9
    Looks like you will need new engine, rebuild carbs, get rid of oil injection and go to 30:1 premix. That what I needed to do.

  10. #10
    Surprised how fairly easy motor comes apart after exhaust comes off. This is my first time doing a rebuilt and its not that hard so far just trying to keep good track of all the hardware. Waiting till I get the crank out and inspected before I make any decisions. Other than definitely time to go premix.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 02 XLT 800 piston damage on exhaust side
    By KCP3 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-25-2011, 02:29 PM
  2. Piston Damage Ideas on what caused this? *Pics*
    By ktyamaha36 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 7
    Last Post: 09-10-2010, 10:19 PM
  3. What caused this Piston Damage - Ultra 150
    By hotshotbz in forum Kawasaki PWC Performance (2-stroke)
    Replies: 14
    Last Post: 01-27-2010, 04:26 PM
  4. can running low on fuel cause piston damage?
    By rustyrider in forum Polaris Projects
    Replies: 11
    Last Post: 07-07-2009, 04:58 PM
  5. Would a damaged pump vein cause excessive engine vibrations on 00' GPR 1200?
    By mrtinker in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 06-09-2009, 06:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •