Results 1 to 8 of 8
  1. #1

    Join Date
    Jun 2013
    Location
    Oakdale, CA
    Posts
    16

    1996 polaris sltx problem

    I bought this ski used three weeks ago. Not knowing much about skis, I checked the spark plugs, bilge, etc. Took it to the lake twice and it ran great. Today while doing a pre inspection, I found the PTO red cylinder cap apparently had gotten so hot it cooked the paint. I opened it up all the way to the piston and didn't see any thing obvious besides the gasket to the water outlet cooked to a crisp and carbon in the hole leading to the water outlet.

    I don't want to take the ski to a mechanic that will gouge me because I'm a PWC newbie/idiot. Any suggestion on the problem and if I can fix it myself? Any help is appreciated.


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    Welcome

    See my signature links for useful info.

    You need to figure out why only one cylinder got so hot. Any signs the other cylinders also got hot?

  3. #3

    Join Date
    Jun 2013
    Location
    Oakdale, CA
    Posts
    16
    No the other two cylinders look fine. Could the water intake for that particular cylinder have gotten clogged and caused it to heat up? I attached a flush kit and it fired up and seemed to idle and rev ok, but when it was put in the water it really bogged down. Full throttle and it would only go about 10 mph. Only went from the launch out about 100 ft and back to the trailer.

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    Quote Originally Posted by Redd5721 View Post
    No the other two cylinders look fine. Could the water intake for that particular cylinder have gotten clogged and caused it to heat up?

    I attached a flush kit and it fired up and seemed to idle and rev ok, but when it was put in the water it really bogged down. Full throttle and it would only go about 10 mph. Only went from the launch out about 100 ft and back to the trailer.
    This was after the overheat?

    It may not be running on all cylinders. If you run it without cooling water for 10-20 seconds, do all three cylinders get equally warm?

    If the carburetors and fuel system have not yet been rebuilt and upgraded, plan on doing so.

  5. #5

    Join Date
    Jun 2013
    Location
    Oakdale, CA
    Posts
    16
    Yes the bolded part of my quote was after the overheat. When I re-trailered it, the other two cylinders felt like they were heating up but I figured it was because of the bog down they were doing the extra work. Geezus the more u type about this, the stupider I feel.

  6. #6

    Join Date
    Jun 2013
    Location
    Oakdale, CA
    Posts
    16
    Are rebuilding the carbs and upgrading the fuel system hard? I'm not afraid to give it a try on my own. It there a step by step manual?

  7. #7
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    My signature links should get you going in the right direction.

    Lots of info available, just takes some clicking and reading to get on top of it all.

  8. #8

    Join Date
    Jun 2013
    Location
    Oakdale, CA
    Posts
    16
    Is there anything I should check to see if a water intake is blocked? Is that a reed gate?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 Polaris SLTX 1050 Problems
    By an32088 in forum Polaris Open Discussion
    Replies: 16
    Last Post: 06-15-2012, 02:31 AM
  2. 1996 Polaris sltx 1050 problem
    By John0227 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-09-2010, 02:39 PM
  3. 1996 Polaris SLTX Stator Removal
    By 1996SLTX in forum Polaris Open Discussion
    Replies: 12
    Last Post: 09-16-2008, 04:21 PM
  4. 1996 Polaris SLTX..HELP!
    By Jeff Bell in forum Polaris Open Discussion
    Replies: 12
    Last Post: 09-11-2008, 10:58 AM
  5. 1996 Polaris SLTX
    By 1996SLTX in forum Polaris Open Discussion
    Replies: 14
    Last Post: 05-25-2007, 10:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •