Results 1 to 5 of 5
  1. #1

    Join Date
    Feb 2013
    Location
    Ontario, Canada
    Posts
    96
    +1
    8

    vtech maptuner error code 20:P062C???????

    hey guys i just used my maptuner to flash my 12' rxpx with the 8375 agr 102 tune just for fun i check for error codes prior to and to my surprise this code came up? 20:P062C... i have use the search button and i have used google i cant find out what it is? someone please help me


  2. #2
    Loss of Speed Reading from Cluster

    Fault detected by ECM, check CAN circuits...

  3. #3

    Join Date
    Feb 2013
    Location
    Ontario, Canada
    Posts
    96
    +1
    8
    Okay can this be caused when I go under the lift bridge? My speedo goes tozero when I'm under it?

  4. #4
    Quote Originally Posted by 12px View Post
    Okay can this be caused when I go under the lift bridge? My speedo goes tozero when I'm under it?
    It means the ECU did not recieve the speed packet (even if it's zero) from the cluster... If it only happense one time I wouldn't worry to much, couldn't have been a packet collison from when you plugged the tool in...

  5. #5

    Join Date
    Feb 2013
    Location
    Ontario, Canada
    Posts
    96
    +1
    8
    hmm... okay thanks for the quick response and info, now if i take it for a ride tomorow i will not cause any damage to anything? then when i get off the water ill scan for a error code and see if it pops up again? if not i should be good, if it does then i should take it to the dealer for warranty?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Maptuner "No codes available for this pricing" error
    By ptscon in forum Sea Doo ECU Support
    Replies: 4
    Last Post: 02-03-2016, 08:03 PM
  2. Who has gotten a P-0500 error code?
    By Shibby1485 in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 07-12-2012, 01:18 PM
  3. P-0500 error code??
    By BOOSTED in forum 4-Tec Performance
    Replies: 13
    Last Post: 05-23-2010, 01:33 AM
  4. Sea-doo error code
    By stonylake rxp in forum 4-Tec Performance
    Replies: 1
    Last Post: 05-18-2007, 10:27 PM
  5. Error code 1517 ????
    By ralphmalph3 in forum 4-Tec Performance
    Replies: 2
    Last Post: 03-10-2007, 11:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •