Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    Fzr stalls, is it the clutch?

    Hello,I was driving my fzr today and on two different times I was giving it gas and the engine bogged down for a second or two then continues accelerating. It is like giving gas on a cold engine.Is this a indication the clutch is going? My max rpm are at 8100 when they are usually at 8400 but this could be because of a prop change.Or could this be from running to rich. I have a r3 with fizzle inter cooler and stock wheel. I did check the oil and it is at the full mark and I will take some out tomorrow.Thanks


  2. #2
    formerly Gold06RXP Turbo Nick's Avatar
    Join Date
    May 2007
    Location
    Dayton, OH
    Posts
    2,095
    +1
    97
    It don't think a SC clutch would cause bogging. See if your IC is leaking.

  3. #3
    r33pwrd's Avatar
    Join Date
    Mar 2006
    Location
    Sammamish Washington
    Posts
    4,216
    +1
    360
    What other mods do you have? Have you pulled the plugs to look at them?

  4. #4
    I looked at the plugs and they look good to me, I'm not a expert. I told my dealer to order me a new set. They are the lfr6a 11 that I had to regap. How should I check the inter cooler?

  5. #5
    r33pwrd's Avatar
    Join Date
    Mar 2006
    Location
    Sammamish Washington
    Posts
    4,216
    +1
    360
    Quote Originally Posted by r33pwrd View Post
    What other mods do you have?
    ?

  6. #6
    AWA MEMBER
    Join Date
    Jan 2008
    Location
    Currituck, North Carolina, United States
    Posts
    4,616
    +1
    247
    Check and lubercate you motorized throttle body......they can stick at times......sounds like what mine was doing

  7. #7
    AWA MEMBER
    Join Date
    Jan 2008
    Location
    Currituck, North Carolina, United States
    Posts
    4,616
    +1
    247
    Also I'd get the proper set of plugs the 11 after the plug model number is the gap, 11mm is way to much gap for our skis.....I know you said you regapped them, that deforms the electrode and makes the spark abnormal

  8. #8
    without an afr gauge on it to see what its doing when it cuts out your guess is as good as anyones.if all is the same its likely a boost leak or electrical map,throttle body,etc

  9. #9
    Whats that whistling noise? jtskier11's Avatar
    Join Date
    Sep 2007
    Location
    Right side of Kansas
    Posts
    4,342
    +1
    87
    Plugs can look good, still be dry fouled and cause you issues. I had a similar issue last year. How old are your current set?

  10. #10
    I put the plugs in last September, probably have 7 hours. My ski has riva intake, modified stock exhaust, stock supercharger with fizzle inter cooler and r3. I'm going to go with the regular plugs for sure, I didn't like having to regap them. I may have the old plugs, if I do they will go back in.

    Another problem I have is there is a ton of water inside the hull. After I turn off the engine and the pump turns off, I can see water coming in but I can't see from where.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 09-08-2011, 05:36 PM
  2. loss of full throttle RPM's, down from 7K to about 5K.... is it the carbs???
    By screamindemon in forum Kawasaki PWC Performance (2-stroke)
    Replies: 9
    Last Post: 09-22-2010, 09:11 AM
  3. SHO shaft holding tool, is it the same as HO
    By wakeboardmuppet in forum Yamaha PWC Performance (4-stroke)
    Replies: 4
    Last Post: 02-18-2009, 03:16 AM
  4. Is it the Reeds
    By jeeprunnr in forum Yamaha Old School Skis
    Replies: 6
    Last Post: 08-10-2008, 07:30 PM
  5. 1994 waveraider stalled is it the low speed screw?
    By jeeprunnr in forum Yamaha How To & FAQs
    Replies: 0
    Last Post: 12-31-2006, 04:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •