Results 1 to 3 of 3
  1. #1

    Join Date
    Aug 2009
    Location
    Jersey
    Posts
    86
    +1
    2

    Check Engine P1513?



    I was just about to start my 09 p-x up on the hose after putting fresh coolant in for the new season, and when I go to start the engine, all I here is one click and then nothing. Maybe the battery is dead?

    If I leave the key in, the ski will make one loud long beep and display check engine P1513

    Any help with the code will be very much appreciated

    Thanks, Bobby


  2. #2
    A smart admits!A wicked excuses!An idiot insists! mitsakosgt's Avatar
    Join Date
    Jun 2008
    Location
    GREECE ATHENS , NAXOS
    Posts
    2,693
    +1
    40
    P1513
    Exterior
    temperature
    sensor circuit
    low voltage
    Possible cause:
    Damaged sensor, damaged circuit wires, damaged connector or damaged MPEM output pins.
    Service action:
    Check for 200 to 24000 ohms between pins 1 and 9 of the instrument cluster harness connector.
    Connect or disable exterior air temperature sensor in setting page.

    This is what the manual says!

    http://www.greenhulk.net/forums/showthread.php?t=122300

  3. #3

    Join Date
    Aug 2009
    Location
    Jersey
    Posts
    86
    +1
    2
    Ok thank you. It must be the battery. It's the original from 09

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RxpX error check engine p1513
    By danieletrono in forum 4-Tec Performance
    Replies: 11
    Last Post: 08-01-2008, 04:02 PM
  2. why does check engine come on
    By macattack in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-01-2005, 10:16 PM
  3. check engine light came on when i went down to sea level
    By macattack in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-01-2005, 02:00 PM
  4. Check Engine Light
    By meeper in forum 4-Tec Performance
    Replies: 6
    Last Post: 07-27-2005, 04:24 PM
  5. Getting "Check Engine" message on 04 RXP
    By Jrsrxp in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-20-2005, 01:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •