Results 1 to 2 of 2
  1. #1

    440 Jet Ski! Spark/Plugs Problem

    hey guys! new to the forum, been having my first problem with my jet ski, its been great for years, a bit of repairs here and there! so my problem is that the jet skis runs decent, not full, but decent when cold(lots of smoke coming out), but my problem is the lack of power after 2 minutes of use, its seems like it starts running on 1 cylinder, they both have spark, and have brand new plugs, compression is 150 in each, one thing aswell one plug is wet! one is brown dry! any ideas:O? any help would be great thanks!

    cheers blake

  2. #2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2004 MSX 110 jet ski , oil baffle problem maybe?
    By Polaris SLXH 1050 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 09-12-2010, 10:32 PM
  2. Polaris '98 Spark Plug Problems
    By nickanap in forum Polaris PWC Performance
    Replies: 2
    Last Post: 07-06-2010, 12:10 PM
  3. Spark Plug Problems
    By HPI_Savage25 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 35
    Last Post: 10-20-2008, 07:53 PM
  4. 15F spark plug problem
    By kirkky in forum Kawasaki PWC Performance (4-stroke)
    Replies: 8
    Last Post: 07-15-2008, 08:56 PM
  5. Spark plug problems ?
    By Kinchyle in forum Sea Doo Open Discussion
    Replies: 25
    Last Post: 04-03-2007, 11:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts