Results 1 to 7 of 7
  1. #1

    Join Date
    Sep 2012
    Location
    Massachusetts
    Posts
    38

    2000 polaris slx 1200 no spark

    no spark in any cylinders. should I assume Cdi? I have an extra one I can just swap in... but what else could it be


  2. #2
    Polarisitis loonatik's Avatar
    Join Date
    May 2010
    Location
    Tampa, FL
    Posts
    812
    +1
    10
    Ground
    Coil
    Open connection from coil to spark plug
    Spark plug boot
    Bad stator
    ... and a few more

  3. #3
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Quote Originally Posted by loonatik View Post
    Ground
    Coil
    Open connection from coil to spark plug
    Spark plug boot
    Bad stator
    ... and a few more
    Weak battery is the number one cause of no spark on Polaris domestic engines.

  4. #4

    Join Date
    Sep 2012
    Location
    Massachusetts
    Posts
    38
    replaced Cdi. have spark now and she fired right up. the problem is now is the kill switch doesn't work... anny idea?

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Quote Originally Posted by parryc13 View Post
    replaced Cdi. have spark now and she fired right up.

    the problem is now is the kill switch doesn't work... anny idea?
    Trace the Black/Yellow wiring. Make sure you don't have something mis-wired.

    Kill switch simply grounds the Black/Yellow wire going into the CDI.

  6. #6

    Join Date
    Sep 2012
    Location
    Massachusetts
    Posts
    38
    ok I will try that tonight. thanks.. I'll let you know if that was it

  7. #7

    Join Date
    Sep 2012
    Location
    Massachusetts
    Posts
    38
    figured it out. half of the problem was we were working in the dark last night. we found a ground that wasn't on correctly. she runs perfect and the kill switch works. the slx is ready for another summer. thanks for the help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 slx 1200 no spark on middle cylinder
    By gooey83 in forum Polaris Tech Tips and Info
    Replies: 41
    Last Post: 02-11-2017, 09:35 AM
  2. 2000 slx 1200 no spark
    By booner6969 in forum Polaris How To & FAQs
    Replies: 0
    Last Post: 06-06-2016, 10:38 PM
  3. 2000 polaris pro 1200 no spark now no crank
    By lzboy308 in forum Polaris Tech Tips and Info
    Replies: 9
    Last Post: 06-11-2015, 06:20 PM
  4. 2000 SLX 1200 no spark after running for a while
    By v8tiger in forum Polaris PWC Performance
    Replies: 13
    Last Post: 05-07-2010, 09:38 AM
  5. 2000 Polaris Genesis FFI-No Spark HELP
    By Rogaty17 in forum Polaris How To & FAQs
    Replies: 8
    Last Post: 06-13-2008, 09:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •