Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Seakid's Avatar
    Join Date
    Jun 2012
    Location
    East Texas
    Posts
    442
    +1
    9

    over 210psi on 1996 xp

    I bought both pair gor 700 and both has not start in two years. Got one turning but other tried but its like not enough battery power but the battery is brand new. I run compressions test and run 213psi while other 189psi. The one over 210 has milky looking coming out of spark plugs hole.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20130619_130341.jpg 
Views:	59 
Size:	78.1 KB 
ID:	304202  


  2. #2
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    Something isn't right. No way those motors are cranking out that kind of compression.

  3. #3
    CJ's gpr's Avatar
    Join Date
    Aug 2012
    Location
    Long Island
    Posts
    685
    +1
    34
    Bad tester? Some are really cheap

  4. #4
    Seakid's Avatar
    Join Date
    Jun 2012
    Location
    East Texas
    Posts
    442
    +1
    9
    It won't crank at all with plugs in. Once I took plugs out it turning. My psi meter is good I ise that for past three years on all jet ski and atv that I work on. Honest its my first time see that over 210psi.

  5. #5
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    You need to ground plug wires to orange posts and hold wot . At best it will be 150 psi

  6. #6
    CJ's gpr's Avatar
    Join Date
    Aug 2012
    Location
    Long Island
    Posts
    685
    +1
    34
    When I test, I leave the other plugs in, ground all the wires, and open up the throttle. Just tested my gpr and got 121 across the board

  7. #7
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    210 probably isn't seen in macs race ski! Maybe Im wrong

  8. #8
    Seakid's Avatar
    Join Date
    Jun 2012
    Location
    East Texas
    Posts
    442
    +1
    9
    After doing carb rebuild and replace new fuel lines I go one runs and the compression 150/148 but the one with high compressions 189/214psi I haven't do anything yet. One thing I noticed is milky looking coming out of sprak plugs hole while turning the engine and turned out water in gas tank then water flow to carb and mix oil to make it milky. Dose that milky cause my compressions fked up make look like high psi?

  9. #9
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    oil in the cylinders will cause higher compression readings

  10. #10
    Seakid's Avatar
    Join Date
    Jun 2012
    Location
    East Texas
    Posts
    442
    +1
    9
    Quote Originally Posted by WFO View Post
    oil in the cylinders will cause higher compression readings
    That what I was thinking. Its more of milky cause to read high.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1 or 2 internal carb filters on 1996 sea doo xp?
    By SmokyTrim in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 09-11-2013, 02:33 PM
  2. Replies: 1
    Last Post: 03-02-2012, 08:02 AM
  3. 1996 Xp on CL I am interested in............
    By Porschephreak in forum 2-Stroke Performance
    Replies: 5
    Last Post: 08-06-2010, 07:33 PM
  4. Complete Resto on 1996 xp with a 951/1050 swap
    By seadoo110 in forum 2-Stroke Performance
    Replies: 9
    Last Post: 11-05-2009, 02:36 AM
  5. 1996 XP New Battery & Starter not turning over?
    By ianarm77 in forum 2-Stroke Performance
    Replies: 8
    Last Post: 06-28-2009, 09:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •