Results 1 to 2 of 2
  1. #1

    Lightbulb F1===>CHAr code on [email protected]:&%$ NEED HELP

    I use motec m4oo. Probably is not ecu the problem when I run the jet ski I have F1 and pressing both buttons I get the message CHRr. possible problem is charging temperature too high. Has anyone experience what is the problematic part?


  2. #2
    I believe I had the same code about 6 weeks ago, it was the temp sensor on the IC, the wire gets strained being tight around the back and breaks down at the sensor. New sensor/probe cleared the fault, I confirmed by swapping it with the exhaust one first as they are the same part number (same as oil temp too).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Still no spark on the general, need help.
    By Rodneyae in forum Polaris How To & FAQs
    Replies: 20
    Last Post: 06-10-2013, 05:31 PM
  2. Replies: 2
    Last Post: 07-13-2010, 06:30 AM
  3. 96 900 zxi carbs on 1999 1100zxi need help
    By hotshotbz in forum Kawasaki PWC Performance (2-stroke)
    Replies: 6
    Last Post: 04-13-2010, 03:31 PM
  4. Replies: 2
    Last Post: 08-04-2009, 04:52 PM
  5. Engine troubles on 2000 Genesis--Need help
    By Budman in forum Polaris Open Discussion
    Replies: 8
    Last Post: 07-04-2009, 03:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •