Results 1 to 2 of 2
  1. #1

    Lightbulb F1===>CHAr code on screen@:&%$ NEED HELP

    I use motec m4oo. Probably is not ecu the problem when I run the jet ski I have F1 and pressing both buttons I get the message CHRr. possible problem is charging temperature too high. Has anyone experience what is the problematic part?

  2. #2
    I believe I had the same code about 6 weeks ago, it was the temp sensor on the IC, the wire gets strained being tight around the back and breaks down at the sensor. New sensor/probe cleared the fault, I confirmed by swapping it with the exhaust one first as they are the same part number (same as oil temp too).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need Help....W Temp comes on screen..
    By GeoRXT in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 09-23-2008, 07:55 AM
  2. Need Help....W TEMP on screen...?
    By GeoRXT in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 09-22-2008, 10:40 PM
  3. F1 CHAr need help!!!
    By justnprsh07 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 2
    Last Post: 08-13-2008, 11:54 AM
  4. Need help troubleshooting Code 48
    By NateGP1300R in forum Yamaha PWC Performance (2-stroke)
    Replies: 19
    Last Post: 03-22-2007, 01:15 PM
  5. Need help with AMP hook up in car
    By Water4fire in forum Sea Doo Open Discussion
    Replies: 20
    Last Post: 12-27-2006, 05:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts