Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 47
  1. #1

    rebuilt carb now it bellows smoke

    (2003 XL700 SBN38 stock) I rebuilt my carb and did the norm settings I, 3/4 out and one out. after finally getting fuel through all the lines it bellowed smoke (granted it been dormant for about a 1 1/2 but I kept fogging oil in it every few months so maybe a build up from that but it hasn't gone away thinking maybe the high or low is slightly off? I know they are suppose to smoke but not like my house is on fire or old bi plane smoke show smoke. All white, good compression, fires and idles fine maybe a little high but it's out of the water. my 760gp was also rebuilt and smokes very little more like what is expected from a two stroke any ideals? I've rebuilt a few carbs but fewer two-strokes and I did my best not to mess with the screws but they were bad with corrosion so I pulled cleaned and replaced o-ring. I only had the ski for about 3 years first year it ran for a short season next year would idle but not go past 10mph. so here we are rebuilt I hope correctly. yes I still use the injector pump and I just check it before each ride or atleast 4 times a season. (family and kids and job so a season for me is maybe three to 4 outings a year)


  2. #2
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    smoking on land or in the water?
    Ride it in the water for a while and see if it gets better.

  3. +1 by:

    WFO

  4. #3
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,800
    +1
    449
    Been sitting for 1 1/2 years?

    Ive seen the oil drain from the tank into the motor when sitting for long periods of time, leaving a bunch in the crankcase to burn out

    Like Cutlass said, go ride it and see... before someone calls the fire dept

  5. #4
    LOL, yeah sat for a while well it ran great on the water though and appreciate the help, heres the next problem if you guys could be so kind. A my 99 GP760 only sat for a season, unfortunaly I appreantly didn't flush them well enough or maybe had to much water pressure when cleaning out salt water, either way pulled carb off (same time as XL700) becuase spring it would go to 10mph then stall and hard to start if you did get full trottle it capped at 15mph maybe. Took it off and inspected it, It was horrible, I've seen worse {I pick up negelected four wheelers all the time repair, detail ride for a season and sell to a hunter almost every year now I'm talking old beast like 80-late 90's so I've seen complete tar and vernish in carbs that requires soft chipping, any how this manly looked like a calcuim deposit in the pulse inlet, cleaned it and whole carb no new kit (was replace about 3 years ago), but everything looked chrisp. No it didn't really smoke at all on the trailer, sounded great though, way better then the xl700 on trailer, but got it to the water this evening after testing the XL700. It was pretty hard to start once it did it died a few times beofre I could get past the peir, finally it ran long enough to try and get some speed and force fuel through. it would idle good once it got going, moved kinda well but would hit a lull or bog at mid throttle, if you gave it a second or too it would shoot up BUT still cap out way slower then the XL700. So any ideals? Same as the XL700 good compression checked before removing the carbs.

  6. #5
    quick qestion if say maybe one carb while cleaning I had bent the plastic flapper that goes under the kidney shapped block inside the carb would that cause this problem? I put a new kit in the xl700 but just cleaned the gp760

  7. #6
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Quote Originally Posted by merc4now View Post
    quick qestion if say maybe one carb while cleaning I had bent the plastic flapper that goes under the kidney shapped block inside the carb would that cause this problem? I put a new kit in the xl700 but just cleaned the gp760
    Not sure on what symptons it'll give you, but a bent flapper isn't good and will give you problems.

  8. #7
    man CUTLASS I appreciate the help guess your one of the few who read and repsond.

  9. #8
    mainly cuase you responded to another post I had earlier as well, and WFO.

  10. #9
    Just checked my parts bin had the old carb parts still from the one I just replaced in the xl700. Flapper was still pretty bent, another thing I found while taking them apart was some how a pinched clear gasket like pinched on two sides,on the pump side I'd taken a pic but camera and gassy hands equals pissed off wife.(different carb so one had a bent flapper, other had a pinched clear gasket (pump gasket). Putting them together and gonna try again before I open these $56 dollars a piece carb kits, be nice to take them back and put money toward my superhawk seems I'm repacing gas related items ever year on everything now.

  11. #10

    Gp760 no low or mid range and tops out at 31

    Didn't help same issue also tried ajusting the low speed crews one way made it worse and back then the other way made no difference. Any suggestion this really seem like a internal carb issue? What ind of symptoms would bad reeds give?

Page 1 of 5 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Carb adjustment for 2001 XL 800?? Rebuilt carbs, now starts but immediate HIGH RPM!
    By Prodigus in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 07-16-2014, 07:45 PM
  2. Flame arestors and rebuilt carbs. Fuel in hull now?
    By ZeroClient in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 08-14-2013, 08:09 AM
  3. Replies: 5
    Last Post: 07-10-2013, 09:03 PM
  4. GP1200r, just rebuilt carbs, and motor and now its hesitating?
    By espritonsevas in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-27-2009, 01:36 PM
  5. Yama.1200XLT-Rebuilt Carbs.-took it out, went 47mph/20mins, now cant go 20+! PLZ HLP!
    By vjkevlar in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 06-16-2008, 06:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •