Results 1 to 3 of 3
  1. #1
    mattydipps's Avatar
    Join Date
    Mar 2013
    Location
    Babylon, Long Island
    Posts
    652
    +1
    51

    question about beeps...

    after i put my key onto my ski (06 gtx) i get this annoying beep or two every like 5 seconds.. id assume its perfectly normal but.. is there a way to bypass it beeping all the time.. i see videos of the newer skis having the key on the post but not beeping like crazy....


  2. #2
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,530
    +1
    1,281
    simple..don't put the key on unless you are planning to start the engine ( yeah..realllly annoying "feature"). Kinda like the ignition key annoyer on a car. YES I KNOW THE KEY IS IN THERE!

  3. #3
    mattydipps's Avatar
    Join Date
    Mar 2013
    Location
    Babylon, Long Island
    Posts
    652
    +1
    51
    Quote Originally Posted by nmpeter View Post
    simple..don't put the key on unless you are planning to start the engine ( yeah..realllly annoying "feature"). Kinda like the ignition key annoyer on a car. YES I KNOW THE KEY IS IN THERE!
    I've been doing that.. I was just hoping there was an easy way to disable it just incase I wanted to install a radio and didn't want the ski to be on while its playing lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question about oil pressure gauge tubing
    By Green Hulk in forum 4-Tec Performance
    Replies: 10
    Last Post: 10-10-2012, 10:24 PM
  2. Question about beep? Warning? Help
    By scottie mac in forum 4-Tec Performance
    Replies: 3
    Last Post: 04-07-2010, 09:32 PM
  3. question about oil level
    By djburkeen in forum 4-Tec Performance
    Replies: 10
    Last Post: 07-12-2005, 06:52 AM
  4. Question about RXP Cooloant Tank
    By joeg in forum 4-Tec Performance
    Replies: 2
    Last Post: 06-18-2005, 09:55 AM
  5. Questions about the IC install.
    By Therock in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-04-2005, 08:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •