Results 1 to 3 of 3
  1. #1

    Join Date
    Jul 2012
    Location
    Northern VA
    Posts
    215
    +1
    18

    97 720 motor......starts and idles but has a harsh vibration to it.....any ideas??

    compression is 129/130......when you rev it the motor shakes alot.....not really hearing a clacking sound like a busted rod and motor mounts are not broke....any idea what could cause this??? Gonna pull the motor anyway but wondered if anybody has experienced something similar.


  2. #2
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    2,771
    +1
    129
    The 720 is a shaker to begin with. Add maybe some dirty or mis-adjusted carbs and it gets much worse.

  3. #3
    does it get better or worse when you apply throttle?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 13
    Last Post: 06-15-2015, 03:12 PM
  2. Starts and idles good. Squeeze throttle and lugs, runs but won't go over 5mph
    By Fandini in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 10-10-2014, 12:42 PM
  3. 1999 Genesis Ficht will start and idle but dies when throttled up
    By Grumsey in forum Polaris Open Discussion
    Replies: 27
    Last Post: 04-28-2014, 11:45 PM
  4. 2002 polaris virage 700 will start and idle but not run
    By meh2009 in forum Polaris Projects
    Replies: 8
    Last Post: 06-27-2013, 07:16 AM
  5. Msx starts and idles great but wont rev
    By superramjet in forum MSX/Matrix
    Replies: 22
    Last Post: 11-22-2011, 08:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •