Results 1 to 9 of 9
  1. #1

    750 zxi battery keeps dying

    Jetski wont start, cranks but wont start and then battery drains. Recently rebuilt carbs. Had some troulble getting started and i adjusted the idle speed. Used my truck to jump start the ski, heard that this was not a good thing to do. But i got it running in the yard. A week later tried to start it again and battery dies quickly motor is cranking very slow, acts like week battery, so i bought a new battery and it started after a couple tries, i started it twice more and it seemed to start right up quick. Took it straight to the lake and put it in the water, Would not start again acts like low battery cranks slow untill battery gets week, a friend of mine thinks its the starter but i dont. The starter is turning the motor over but very slow, like a week battery. Any help is greatly appreciated.


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,009
    +1
    283
    Welcome aboard, Marcopolo!

    Probably not the starter since it cranks. Sounds like the battery isn't fully charged or you have a dirty/loose connection somewhere. Check the battery ground cable connection to the engine block and the red cable connection to the starter. Measure the battery voltage, should be about 12.6 v.

  3. #3
    Ok i charged up the old battery, getting 13.3 . Put it in and checked all connections on battery and starter. It started right up no problem. I let it run for 30 sec revved it up a couple times. Shut it down and went inside for about 30 minutes. Checked the voltage after i shut it down and it was still at 13v. Checked it again after the 30 min and still holding. Tried to start it again and it turned over strong like one time and then acted like a week battery turning over very slow, i checked the voltage again and still good 12.6v. Kept trying to turn over with no success. I did notice that the positive and negative cables were very warm as well as the battery. After many attempt the starter started to wind out and clicked a couple times
    Still had 12.3v on battery and climbing. Could this be a starter issue or sylniod problem? If so were is the sylniod

  4. #4
    So i pulled out the starter to test it to pees my friend who keeps insisting its my starter. I tested it using my boat battery and some jumper cables. Tested good. Put it back in cleaned the grounds on starter, tightened both cables connected the battery and its starting up ok again for now, ill check it again tomorrow, but still think this issue will return. I want to run this ski in the water to make sure its ok. If you heard of any electrical issues like this let me know. Thanks

  5. #5
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,009
    +1
    283
    The starter relay is in the electrical box. You can jump across the terminals (should be labelled 'battery' and 'starter') with a screwdriver and it should crank. It will spark pretty good when you do this.

    However, if the battery cables were hot after cranking, you may have a problem with the engine or pump dragging excessively. Pull the spark plugs out and turn the engine over by hand (grab the driveshaft coupling behind the engine). It should have some drag, but not a lot. (Yea, that's pretty nebulous, isn't it?)

  6. #6
    Well i think i solved that issue, i took the starter in and had it tested, they said it need to be rebuilt, brushes and something. It cranks over now and started up but keeps stalling on idle, reved it up but was bogging out some. Then it would crank but not fire up again, i removed spark plugs and tested for spark and was ok, but they were soaked or fouled out . I cranked motor over with spark plugs removed and it is spraying a lot of fuel out from the holes. I recently rebuilt the carbs and wasnt sure about setting up the high and low jets, so i just set the high at 1.5 and the low at 1 turn out, im not sure why they keep fouling out. Any suggestions? My next step is srewing around with the jets

  7. #7
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,009
    +1
    283
    Too rich? Lean it out.

  8. #8
    Thats what i thought, so im thinking its the low jet, so should i be turning it in or out to lean it?
    The funny thing is before when the starter was acting up, when i was able to get it started it ran good but i had to increase the idle to keep it from stalling.After that it started right up one touch 2 or three times and then later the starter acted up again. Now that the starter issue is resolved it does not wont to start ( floods out) also now the choke is not needed it seemed to start without choking it and using the throttled to get started. Last season i always had to use the choke to start it when it was cold or first start. So i guess ill keep at it until i get it. Im hoping not to have to have a mechanic adjust the carbs, this is getting me frustrated. Thanks for your responses
    One more question, i have dual carbs and it seems impossible to adjust the inside carb, how do you get to the adjusters? I can adjust the outside carb easily but cant figure out how to get to the other screws with out removing the carbs?
    Last edited by Marcopolo; 07-01-2013 at 09:05 PM.

  9. #9
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,009
    +1
    283
    Turn clockwise to lean.

    On the 750s, the carbs have to come off to adjust them.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 94 xp battery keeps dying
    By utawmike in forum 2-Stroke Performance
    Replies: 1
    Last Post: 09-02-2010, 12:44 PM
  2. My battery keeps dying.
    By ccameselle in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 11-17-2009, 10:50 AM
  3. waverunner battery keeps dying
    By dmxplayainc in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 08-24-2009, 06:39 PM
  4. Battery keeps dying
    By justwin in forum Kawasaki Open Discussion
    Replies: 0
    Last Post: 08-18-2008, 02:17 AM
  5. 99 Genesis keeps dying
    By brotherdon in forum Polaris How To & FAQs
    Replies: 18
    Last Post: 07-03-2007, 10:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •