Page 1 of 7 1 2 3 ... LastLast
Results 1 to 10 of 65
  1. #1

    Join Date
    Mar 2012
    Location
    El Dorado, AR
    Posts
    134

    No spark! What next??

    I just put a new stator in the ski and was testing for spark, but nothing. I've trimmed the coils and disconnected the black/yellow killswitch wire and still nothing. So what next? I've read a bunch of threads on this topic but idk how to test wires really. I don't even have a multimeter. So what can I do? It's not hooked up to fuel, but I figured that wouldn't affect spark. I also don't know if I'm even testin for spark right haha. Like idk what I should do or be looking for?...thanks!


  2. #2
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    Get one of these. If the light flashes, you have spark.

    http://www.autozone.com/autozone/acc...ntifier=900800

  3. #3
    polarisjunky's Avatar
    Join Date
    Jun 2011
    Location
    kalamazoo,mi
    Posts
    149
    Go buy a multimeter.. You will save alot of time and heartache!!!

  4. #4

    Join Date
    Mar 2012
    Location
    El Dorado, AR
    Posts
    134
    Ok got a multimeter! So how do I do the testing?

  5. #5
    Polarisitis loonatik's Avatar
    Join Date
    May 2010
    Location
    Tampa, FL
    Posts
    812
    +1
    10
    What model and year is this ski?

  6. #6

    Join Date
    Mar 2012
    Location
    El Dorado, AR
    Posts
    134
    1993 sl 650

  7. #7

    Join Date
    Mar 2012
    Location
    El Dorado, AR
    Posts
    134
    Click image for larger version. 

Name:	image.jpg 
Views:	95 
Size:	74.8 KB 
ID:	304746What is this part? And would it affect having spark?

  8. #8
    Polarisitis loonatik's Avatar
    Join Date
    May 2010
    Location
    Tampa, FL
    Posts
    812
    +1
    10
    Quote Originally Posted by dellen10 View Post
    1993 sl 650
    That's a Fuji engine. Testing detail can be found at link below:
    http://www.greenhulk.net/forums/showthread.php?t=98103

  9. #9

    Join Date
    Mar 2012
    Location
    El Dorado, AR
    Posts
    134
    Should it be hooked up to the battery or not?

  10. #10
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    Quote Originally Posted by dellen10 View Post
    Click image for larger version. 

Name:	image.jpg 
Views:	95 
Size:	74.8 KB 
ID:	304746What is this part? And would it affect having spark?
    Thats the warning buzzer that sounds of you have low oil or overheat

Page 1 of 7 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 07-31-2014, 10:37 AM
  2. Replies: 9
    Last Post: 08-28-2009, 06:04 PM
  3. No Spark: All test good, now what
    By [email protected] in forum Polaris Open Discussion
    Replies: 29
    Last Post: 07-31-2009, 09:47 PM
  4. msx 110 got fuel got spark no crank, whats wrong
    By chrisjaydenseth in forum MSX/Matrix
    Replies: 6
    Last Post: 06-10-2009, 07:19 PM
  5. 96 sl900 no spark (what else?)
    By azcornman in forum Polaris Open Discussion
    Replies: 9
    Last Post: 07-12-2007, 03:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •