Results 1 to 3 of 3
  1. #1

    Yamaha xl 1200 no spark on #3 cylinder

    2000 Yamaha XL 1200 Ltd ran fine then lost power and #3 plug is wet. Changed plugs and #3 still wet.
    How do you check the coils?
    Could it be wires?
    Thanks


  2. #2
    I just became a member a second ago, but have been cruising this site for months, im no expert but you may want to check the compression.

  3. #3
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    If you suspect a bad coil open the black electrical box and swap the supply wire with another coil and check both of them if it still doesn't fire it may be bad.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 slx 1200 no spark on middle cylinder
    By gooey83 in forum Polaris Tech Tips and Info
    Replies: 41
    Last Post: 02-11-2017, 09:35 AM
  2. 1999 Yamaha Exciter 270 - no spark on cylinder #3 of Left engine
    By wassupitaly in forum Yamaha Sport Boat
    Replies: 3
    Last Post: 09-01-2015, 11:23 AM
  3. 99 slth 700 no spark on front cylinder
    By Pauls slth in forum Polaris Open Discussion
    Replies: 29
    Last Post: 08-30-2010, 09:48 PM
  4. NO Spark on 2 cylinders 1100 Raider
    By fboncore in forum Yamaha Old School Skis
    Replies: 6
    Last Post: 09-13-2008, 11:21 PM
  5. 1999 1050 SLTX, no spark on MAG Cylinder
    By dragpro in forum Polaris Open Discussion
    Replies: 7
    Last Post: 08-15-2008, 12:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •