Results 1 to 2 of 2
  1. #1

    Join Date
    Jul 2011
    Location
    DALLAS TX
    Posts
    197

    no fire on the center cyl on the new 785 pro

    iv checked everything and have zero fire on the center cyl i cant find a way to check the crank phase in the boat im going to assume that is not the problem because jay at polaris pros just did it


  2. #2
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    Check your CDI and coil connections. Make sure everything is connected properly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 polaris freedom no fire on brown wire wile crancking on cdi
    By Ynot63 in forum Polaris How To & FAQs
    Replies: 12
    Last Post: 07-27-2013, 05:17 PM
  2. no fire on the #3 cylinder 2005 seadoo rxt 215 ic sc
    By 4pinwink in forum 4-Tec Performance
    Replies: 24
    Last Post: 04-21-2012, 09:07 PM
  3. No fire on cylinder 2
    By FTPPNET in forum Yamaha Old School Skis
    Replies: 3
    Last Post: 09-16-2009, 11:01 PM
  4. No fire on a 2001 SLH
    By bamaboy in forum Polaris Open Discussion
    Replies: 4
    Last Post: 09-20-2007, 10:44 AM
  5. slt 700 has no fire on restart
    By electricgeoff in forum Polaris Open Discussion
    Replies: 3
    Last Post: 03-23-2007, 10:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •