Results 1 to 6 of 6
  1. #1

    Join Date
    Jun 2013
    Location
    La Vernia, TX
    Posts
    3

    2007 Waverunner FX H/O Wont Start

    Hi Yall...
    My Father's FX sat for a few months with STABIL in the fuel. When he tried to start it the battery was dead so I put a new battery in the ski, and it turns over but does not fire up. We also drained the fuel and added fresh 93 fuel. Still nothing. I checked the spark plugs, they all are getting spark and they look real good. I disconnected the fuel line into the fuel rail and bumped the starter and it shot fuel out from the fuel tank so there is some fuel being pumped from the tank to the fuel rail. I pulled the entire intake assembly off of the ski to look at the injectors and they didnt look bad, but I had no way to really clean them except blow them out with air. The inside of the fuel rail looked nice. When I reassembled the intake and tried to start it, it sounded better, like it was trying to start, but wouldn't fire up. I tried squeezing the throttle lever a tiny bit and I believe I can hear fuel being pumped through the injectors but not sure if they are all pumping. Now, as soon as I hit the starter the (Warning) light starts flashing on the dash, which I am told is a overheat indicator but it flashes right off the bat, even when ski is cold and sat all night. I cannot find how to manually pull up any fault codes on this thing, if it's even possible, and I am trying to avoid a trip to repair shop. It has spark, it has fuel (i think), Im lost. Any word of wisdom? Thank you!


  2. #2
    r33pwrd's Avatar
    Join Date
    Mar 2006
    Location
    Sammamish Washington
    Posts
    4,216
    +1
    360
    Does It sound like its trying to fire? Stumbling at all or just smooth cranks?

  3. +1 by:


  4. #3

    Join Date
    Mar 2010
    Location
    Long Island, NY
    Posts
    505
    +1
    35
    On the older Yamaha FXHO, you can get the codes by holding down one of the display buttons (forget which one) for 8 seconds. I'd guess the newer Yamaha's work the same.

    Where are you located?

  5. #4

    Join Date
    Jun 2013
    Location
    La Vernia, TX
    Posts
    3
    At first it did not sound like it was trying at all, but after I pulled intake off and put it back on, it sounded like it was trying but wouldnt stay running, sort of like the automatic choke was not kicking in on a carburated engine. Now, I cannot get it to sound like it is trying. Would a squirt of starter fluid be a bad idea?

    I live in La Vernia, TX...San Antonio is pretty close and New Braunfels.

  6. #5

    Join Date
    Mar 2010
    Location
    Long Island, NY
    Posts
    505
    +1
    35
    I'd avoid the starter fluid. It does more harm than good. If anything, squirt a little gas into the spark plug holes to see if it fires.

    At this point, you should be checking compression.

    Another thing to check is your wear ring. If the impeller is binding, the engine won't crank as fast as it needs to start.

    If you don't mind taking the short drive to NY, I'd hook it up to the computer.

  7. #6

    Join Date
    Jun 2013
    Location
    La Vernia, TX
    Posts
    3
    Thanks Grumpy, wish I could swing by. How much gas you think I should squirt in? Just a little in each cylinder? It spins over fast, and was running like a raped ape when he parked it so I doubt the impellor is in a bind, but I will look at that too if I can find out how. Thanks for the replies guys.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2007 Yamaha fx ho will not start
    By Jbelcher12 in forum Yamaha PWC Performance (4-stroke)
    Replies: 22
    Last Post: 10-16-2016, 02:41 PM
  2. Replies: 7
    Last Post: 02-23-2016, 06:22 PM
  3. 2007 GTI wont start...
    By GeoRXT in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-14-2009, 09:51 PM
  4. 2002 waverunner xlt, wont start
    By traylynn24 in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 07-11-2008, 01:19 AM
  5. 2007 fxho wont start
    By jesse james in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 07-07-2007, 02:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •