Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    1996 Seadoo XP cant get to start

    I bought this about a month ago put new battery in it 2 beeps and it would try to crank but not start. Then it would beep once but power down when key installed. So I figured Id start some maintenance. Took out gas and oil tanks cleaned out replaced gray tempo fuel lines and took off carbs and cleaned including micro filters. I bought a used but in much better shape rear black electrical box but I get no spark. I made brand new cables for Battery and Starter moved ground cable to 10mm hole on engine. When you first hook up battery all 4 lights come on fuel gauge shows full then all lights go off except gas light. If I put key on I get 1 beep temp light turns on then all lights go off and VTS needle on gage drops. Then everything is dead wont do anything unless you unhook battery and unplug main harness on MPEM then cycle starts over again. Any help would be appreciated this is my first ski I have a voltmeter but am not smart at all with how to use it figured I'd be honest. Or if anyone knows and mechanics in the Omaha, Nebraska area that would work too.


  2. #2
    possibly a bad ground?

  3. #3
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    2,771
    +1
    129
    Sounds like a low battery. Are you absolutely sure your battery is fully charged?

  4. #4

    Join Date
    Jun 2008
    Location
    Lake Conroe (Montgomery,) Texas
    Posts
    417
    +1
    10
    Paying professional mechanics to work on these older skis is a recipe for going broke real fast. Start spending a lot of time searching on this forum. This type of question comes up regularly and I'd bet that you could be reading for hours.

    Like Myself already mentioned, are you 100% sure that your battery is fully charged? These 96 XPs need a very strong fully charged battery. You might try moving that ground cable point just to be sure that you're getting a good ground.

  5. #5
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    If you replaced the black box and getting no spark that tells me your mpem is fried in the gray box up front. Make sure when if it beeps once you pull the key off and wipe the strip in the key as that has always seemed to help me. As stated before, make sure that battery is good or at least cranking 12.5V as it will not crank with anything less than that. If your fuel light is on its either your out of fuel or your float is broken

  6. #6
    Thanks for all the help so far. I have read a decent amount but was wondering if anyone else had the same problem or something similar. I moved the ground cable to the engine block 10 x 1.5 mm hole. I work at a machine shop so I ran a tap to clean out the threads and sanded off paint to get good contact. But it still could be that or a ground somewhere else though I really dont know how to use a voltmeter except for just checking a battery. The battery was brand new and fully charged from a dealer maybe that was why it I got 2 beeps and you could push start button and it would try to start when I first got it. It had gray tempo lines so I figured I'd replace those and clean out oil tank and gas tank was about 2/3 full with how old of gas I don't know or if any stabilizer was used who knows. I also read to go through carbs so I did that too didn't rebuild just pulled out took apart and cleaned removed micro filters and cleaned too. There was a little bit of the green gunk in micro filters and where hoses connected to carbs and selector switch. The rear black box looked to have water in it at some point as the VTS fuse holder was internally rusted and all the caps for battery +, starter power, and spark plugs had black silicone on them to keep water out and no seal and one tab was broken. So I ordered used one on ebay looked much better than the one on my ski got new one and trimmed 1/4" off plug wires both ends came with seal for box and the caps with rubber grommets were all there and in great shape. So I think everything I've done needed to be done or should just help make it more reliable. I but battery on battery charger and charged at 2 amps to charge it slow. But I don't believe I ever checked battery volts so I really don't know if it was fully charged. I'm not getting spark but that is only when I jump the starter solenoid with a screwdriver, but I thought I read somewhere that that is just to test solenoid and you wont get spark that way only when using start button. I don't know if id be comfortable rebuilding an engine but I can follow directions and turn wrenches and I like working on things like this but when it comes to electrical I'm lost. I but brand new Sea-doo XPS oil in oil tank and put 3 gallons of premium gas in gas tank. Didn't want to fill it up in case I had to pull out tank again. I don't know at what level the gas light comes on at so It might not be full enough. I took the ski to a mechanic here to see what he would say on Thursday night before they closed. I was just getting really frustrated fixing all these things and not getting anywhere. I didn't want to keep throwing things at it and not get anywhere if it is the MPEM. If that is what it is what would you guys recommend get a new one or a used one on ebay or forums.

  7. #7
    GPRXP vspec1's Avatar
    Join Date
    Jun 2009
    Location
    Orlando, Fl.
    Posts
    1,517
    +1
    253
    Is that small black wire grounded too? If that's not hooked up it wont get spark. Do you have anyone in your area with the same ski? Try swapping gray boxes out...just make sure to use the right key with the right box. The mpem is in the gray box.

  8. +1 by:


  9. #8
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    If the above suggestion is not the case you can find one here or ebay pretty cheap. I think I replaced mine for around $100 for a used one.

    Gas light comes on at one bar. Sounds like the fuel baffle has the float jacked up unless your gauge is reading the fuel bars. Then it's either the gauge or the mpem. Read the fix at the top of this section or buy a new one.

  10. #9
    So the mechanic said it needs a new MPEM. But they are $531 from seadoo I know you can buy used ones but are there any other good places to get one from. Trying to figure out if it is worth it.

  11. #10
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    Quote Originally Posted by bradb1221 View Post
    So the mechanic said it needs a new MPEM. But they are $531 from seadoo I know you can buy used ones but are there any other good places to get one from. Trying to figure out if it is worth it.
    I bought a used one before. They either work or they don't. There are plenty of shops on here that can hook you up...I get me parts from "The Wayniac" he's always treated me good and fair. Look him up. He's not on here much but email him and he will get back to you.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 SEADOO XP (951 CONVERSION) Where to find?
    By 2blue in forum 2-Stroke Performance
    Replies: 17
    Last Post: 01-23-2014, 08:25 PM
  2. 1996 Seadoo Xp 800 Non-Starting (Video Inside)
    By 2blue in forum 2-Stroke Performance
    Replies: 12
    Last Post: 07-24-2012, 06:05 AM
  3. Buying a 1996 Seadoo XP 787, any tips on what to look out for?
    By oodaeSGuy in forum 2-Stroke Performance
    Replies: 10
    Last Post: 07-22-2012, 07:42 AM
  4. 1996 Seadoo XP 800 Wont Start
    By 2blue in forum 2-Stroke Performance
    Replies: 16
    Last Post: 09-07-2011, 05:37 PM
  5. 1996 Seadoo xp 787 intake filled with oil. New to seadoos.
    By rickeyB in forum 2-Stroke Performance
    Replies: 0
    Last Post: 07-19-2011, 05:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •